Harmony firmware upgrade problem

Discussion in 'Home Cinema Control & Remote Controls' started by chaz, Dec 28, 2011.

  1. chaz

    chaz
    Well-known Member

    Joined:
    Apr 7, 2003
    Messages:
    3,767
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    87
    Location:
    sussex
    Ratings:
    +235
    Hi I have a logitech Harmony 1100 have its just upgraded to the latest firmware but that's all i have got cant get any of my screens or activates screens all have got is The Firmware upgrade Successful please update your remote with the remote control software but nothing happens there it goes to 3% and that's it nothing happens tried removing the battery makes no difference still get the screen with the message firmware successful can anybody help please
     
  2. SimonTW

    SimonTW
    Standard Member

    Joined:
    Jan 16, 2010
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    I am getting the same problem with updating my One. I believe it must be due to a lot of traffic and Logitech's systems not being able to cope with it all.
     
  3. Canky99

    Canky99
    Active Member

    Joined:
    Jan 31, 2009
    Messages:
    367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +35
    Im glad i came on here i was wondering what was happening im having same problem stuck at 3% i did have the same message about traffic on the site. didnt realise you logged in to a central area. Thought it was software just on individuals pc.
    Guna try later
     
  4. logiciel

    logiciel
    Moderator

    Joined:
    Feb 2, 2008
    Messages:
    52,973
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    UK
    Ratings:
    +5,718
    No, there's no data on the user's computer.
    The whole point is that it's all done centrally, on Logitech's database, and when connection to that is slow problems like these arise - though I don't get that point about "latest firmware" as it never gets changed.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice