Harmony Elite, Virgin Hub 3

elgreko

Member
Hi folks, looking for some help with my Harmony remote, I have recently moved over to virgin fibre, my remote has worked well for the several years I’ve had it, since swapping out routers I am unable to connect to the harmony hub using the iOS app, unfortunately the software I used originally no longer seems to be supported on Mac OSX. ive disabled the 5ghz setting on router, still no success. And have also tried factory reset of hub. I disabled the wifi security settings on router and was finally able to scan and connect to hub, set up devices and activities via app, all seemed to be working except the remote seems to be frozen with the screen showing Set up remote using harmony app. As soon as I logged back into router and enabled security settings I’m now no longer able to see let alone connect to remote. Hopefully someone wise here will have a fix.
 

qwakuk

Active Member
I recommend separating the wifi names. Left them as default on mine, but just added 5g on the end of the 5ghz signal.
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom