Quantcast

Question Harmony Elite not switching input on Activity start

D-an-W

Active Member
Morning Folks,

I have been trying to setup my new Harmony Elite with our new Sky Q install but can’t get it to switch the TV to HDMI 1 on startup. If I press HDMI 1 immediately after the activity completes the TV switches ok so I know the IR signal can get to the TV OK (It’s a Panasonic Plasma TV).

I have tried various delays and settings but stopped trying at 3:10am.

I did notice if the PC app is used and then the remote synced the activity doesn’t look the same, perhaps this is a “feature” I just have to deal with?

Could anyone perhaps shed any light on this or have any ideas on what to try next?

Many thanks!
 

D-an-W

Active Member
Thanks Tase,

The 3 second delay at the end is supposed to be there or somewhere else in the activity?
 

logiciel

Moderator
It certainly doesn't do anything at the end!

You haven't said what the Help button does.
 

D-an-W

Active Member
Morning @logiciel, the help button fixed it but I have now found the issue.

When first setting up the remote I let it copy everything across from my Touch as I really didn’t fancy starting from scratch. It seems however the Elite had an issue with my TV as after adding the same model TV from the Elite remote page (in Windows) and using that in the activities everything works ok!
 

logiciel

Moderator
Good!
 

D-an-W

Active Member
Now I said that Sky Q didn’t turn on this morning but that is potentially down to Eco mode being on as when I pressed Home on the Elite Sky Q activity it came on.

Is there a workaround for that other than turning Eco mode off on the Sky Q (2TB v2)?
 
Top Bottom