Harmony 895 UP and Down buttons

colin45

Standard Member
On my Harmony 895 when I go up or down in say the Sky EPG if I press either button as quick as when using the Sky remote it seems to carry on for a little longer so I have to back up a bit is this normal I know if I do it slower it is OK
 

Rebel154

Active Member
colin45 said:
On my Harmony 895 when I go up or down in say the Sky EPG if I press either button as quick as when using the Sky remote it seems to carry on for a little longer so I have to back up a bit is this normal I know if I do it slower it is OK
Hi Colin,

I had the same problem when I first set my system up - in the EPG it would jump four rows with a single press.

The fix is easy though. (click 'Next' as you work down the list)

1. Log in to you account via http://members.harmonyremote.com .
2. Select 'Adjust Setup (Troubleshoot)' - its at the top of the Home page
3. Select 'Thomson SKY+' (or whatever your Sky box is called)
4. Select 'Show me more problems'
5. Select 'SKY+ doesn't appear to receive every command correctly.'
6. Select 'The device responds too much to some commands (for example, volume up increases the volume too quickly).'
7. Change the setting to 2 (it is probably on 3)
8. Save your new setting, download the configuration and test.

It worked for me. :thumbsup:
 

colin45

Standard Member
Rebel154 said:
Hi Colin,

I had the same problem when I first set my system up - in the EPG it would jump four rows with a single press.

The fix is easy though. (click 'Next' as you work down the list)

1. Log in to you account via http://members.harmonyremote.com .
2. Select 'Adjust Setup (Troubleshoot)' - its at the top of the Home page
3. Select 'Thomson SKY+' (or whatever your Sky box is called)
4. Select 'Show me more problems'
5. Select 'SKY+ doesn't appear to receive every command correctly.'
6. Select 'The device responds too much to some commands (for example, volume up increases the volume too quickly).'
7. Change the setting to 2 (it is probably on 3)
8. Save your new setting, download the configuration and test.

It worked for me. :thumbsup:
Thanks for that I will try it when I get home tonight
 

colin45

Standard Member
Rebel154 said:
Hi Colin,

I had the same problem when I first set my system up - in the EPG it would jump four rows with a single press.

The fix is easy though. (click 'Next' as you work down the list)

1. Log in to you account via http://members.harmonyremote.com .
2. Select 'Adjust Setup (Troubleshoot)' - its at the top of the Home page
3. Select 'Thomson SKY+' (or whatever your Sky box is called)
4. Select 'Show me more problems'
5. Select 'SKY+ doesn't appear to receive every command correctly.'
6. Select 'The device responds too much to some commands (for example, volume up increases the volume too quickly).'
7. Change the setting to 2 (it is probably on 3)
8. Save your new setting, download the configuration and test.

It worked for me. :thumbsup:
Thanks Rebel that fixed it
 
Top Bottom