Harmony 885 TV turns on then off on startup

Nanor

Active Member
Hi,

I've had this remote for quite a few years and have everything working the way I want to. It's a great bit of kit and has made things so much easier by combining four of my existing remotes into one. I also use an intellipanel to automatically power off all devices connected to it and have it set so that it powers up on receiving the TV power on command.

All worked fine until I recently changed my TV and purchased a Philips 37pfl9604. Now every time I start an activity the TV first turns on but then turns off as soon as it's booted, I then have to use the remote to power on the TV again (need to do this within 30 seconds or the intellipanel powers everything off) and everything works fine. I've tried removing the intellipanel and no luck, tried changing the TV power on command from 'Power Toggle' to 'Power On' and still no luck.

Now I'm thinking it's the behaviour of the TV. I've tried it and found that when the TV first receives power it boots up so that it can enter a standby mode, therefore I need to set up the remote to send the TV power on signal (or any custom signal to turn on the intellipanel) and then send the TV power on signal again after 5 to 10 seconds, how can I do this?

Any ideas? :confused:
 

Nanor

Active Member
Sorted it, ignore the above. Just added extra control for the TV in the activity adding a 10s delay before sending the power on command again. All working :smashin:
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom