1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Harmony 885 / Toshiba WLT58 Scart Input Selection Problem

Discussion in 'Home Cinema Control & Remote Controls' started by shawnf, Oct 21, 2005.

  1. shawnf

    shawnf
    Active Member

    Joined:
    Oct 21, 2005
    Messages:
    210
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +48
    Hi,
    Just got the 885 and it mostly works apart from the input selection when switching from a Watch Sky activity to a Watch TV activity.
    My Toshiba 37WLT58 isn't actually listed, but it is using the 58P which is the European version without the digital tuner. The Tosh toggles AV inputs by pressing one button, but if you press and hold you get a menu which you can scroll up/down or keep pressing the input select button to move on.
    The Sky+ (and DVD) are both SCART auto switched when powered on and the TV goes back to DTV when they switch off, so really the Harmony doesn't need to try and switch inputs, but I can't find any way of doing this on the Logitech website - anyone see that as an option?
    When switching off the Sky+, it looks like the 885 issues the input select for too long so the Tosh displays the menu and then the subsequent presses to go back to DTV from AV1 have an out by 1 bug and the TV ends up on completely the wrong input. Of course pressing the Help won't work as the Harmony has no idea what input is now selected.
    So any ideas how I can stop the 885 doing its input selection, as I don't think I can turn off the SCART autoswitch on the DVD and although I can for the Sky+ (I think) I don't want to as the SCART switching is much quicker...
    Thanks,
    Shawn
     
  2. richardbarman

    richardbarman
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    65
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Sawn,

    Check the TV doesn't have an option to turn off the scart sensing.
    Can you 'fool' the Harmony by either telling it that the DVD and Sky use the same input, or by using some meaningless IR codes, so that it doesn't switch inputs at all.

    Or you could look for discrete input codes on remote central.

    Richard
     
  3. dunni

    dunni
    Standard Member

    Joined:
    Mar 31, 2005
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Witney, Oxfordshire
    Ratings:
    +0
    Not sure how to stop the harmony switching inputs, but you can stop scart stuff autoswitching by disconnecting pin 8 in your scart cable (assuming you can open up the cable easily). I had a similar problem and this is how I fixed it.

    If you're interested in trying this, here's a scart diagram (note the picture is looking at the connections from the inside). Just open up your cable, snip the wire connected to pin 8, put some insulating tape over the ends of the snipped wire and close it up again. Obviously you only need to do it at one end of the cable.

    Also the help function on the harmony should work. When it asks you if it's on the correct input and you say no, it will just try switching to the next input. It will then ask if it's right now and if you say no it will try the next one. It will keep doing that until you say yes.
     
  4. shawnf

    shawnf
    Active Member

    Joined:
    Oct 21, 2005
    Messages:
    210
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +48
    Hi,
    I had to delete the Watch Sky activity as it didn't list the DTV input, but once I recreated everything I made sure that all the SCART switched inputs leave the TV on DTV so when I switch back to Watch TV it doesn't have to change inputs.
    Seems to work fine (and it's much quicker!).
    Very pleased with the 885 now - 6 remotes down to one!
    Thanks for your help.
    Shawn
     

Share This Page

Loading...