1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hannanp: about articos

Discussion in 'TVs' started by malaga, Feb 9, 2004.

  1. malaga

    malaga
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have been buying one loewe articos for already 2 months.

    I am very contented with her, but I have noticed devices in the horizontal movements in DMI :( :( (DMM always is disconnected)

    my new one dvd pioneer 668 solves a little to it (pio 668 is INCREDIBLE):clap:


    but......


    it is normal that on a black bottom some white object (stars for example) leaves a wake?

    it happens in all the TV 100hz?

    it is normal that the cells to the sides of the screen are seen?

    it scares a little to me.... jejejje.... it is in the TV and dvd... it will not be the problem of moire? :eek:


    thanks!!
     
  2. malaga

    malaga
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  3. malaga

    malaga
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  4. rct

    rct
    Active Member

    Joined:
    May 16, 2002
    Messages:
    986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South Wales, UK
    Ratings:
    +3
    Do you mean bright objects moving on a dark background leave a trail when they move? If so then yes, it is normal, most TVs use medium persistence phosphors.

    I'm not sure what you mean in your other question. Please try and explain further.
     

Share This Page

Loading...