Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Half-Life 1 85hz fix...

Discussion in 'PC Gaming & Rigs' started by NinjaMonkeyUK, Sep 12, 2005.

  1. NinjaMonkeyUK

    NinjaMonkeyUK
    Active Member

    Joined:
    Aug 1, 2004
    Messages:
    875
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +186
    Hi everyone.

    I recently reformatted and reinstalled Windows XP on my PC. Naturally, this meant I had to reinstall all of my games and applications too.

    I used to run all of my Half-Life 1 engine-based Steam games in 85hz through a small fix that I found while searching the Internet a long time ago. I can't play those games at 60hz for more than 10 minutes without getting a headache.

    Does anyone know what the fix was? I'm sure its just a command line parameter or a setup file option, but I can't for the life of me remember what it was & I can't find the fix on the Internet anymore.

    I am aware of programs like PowerStrip, but I do not want to run unnecessary background applications in Windows - I'm running an optimized copy at the moment with as few threads as possible.

    I know it is possible to run Half-Life engine-based games in 85hz with no external tools. Can anyone remind me how to do it please?
     
  2. NinjaMonkeyUK

    NinjaMonkeyUK
    Active Member

    Joined:
    Aug 1, 2004
    Messages:
    875
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +186
    No worries, I've fixed it. For anyone wanting to know, you can find the option in the ATi Catalyst Control Centre! :)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice