Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

H57 freezes

Discussion in 'Projectors, Screens & Video Processors' started by andrzej, Jan 15, 2005.

  1. andrzej

    andrzej
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry for my english. I bought H57 a few weeks ago. Picture is great but from time to time pj freezes when I try to navigate through the menu. Projection is still going on but I can't use any button on remote or projector itself. All I can do is switch of from the power outlet with I know is very bad for the lamp. It happened a few times. Dealer at his place did not confirm this. I'll be gratefull for any suggestions.
    Andrzej
     
  2. Cool-hand

    Cool-hand
    Member

    Joined:
    Jan 5, 2002
    Messages:
    2,116
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Portsmouth / Middle East
    Ratings:
    +77
    Agreed. This did happen to me once. I will contact Optoma to see if a fix is available. However try scrolling through the menu more slowly. (Ie. when scrolling through Cinema/Normal/Etc...)

    CH
     
  3. andrzej

    andrzej
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks! It looks that I'm not the only one.
    Andrzej
     
  4. jwm15

    jwm15
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have had the same problem, specifically when changing Mode using the remote. If you do this too quickly the machine will freeze. I have contacted Optoma via their online form but have yet to hear back. Change Mode via the menu, or, if you press the Mode button slowly, there should be no problem. I have not noticed any other issues with the system. Remember, we have the first shipment so there will likely be firmware updates.

    Changing the subject, what colour settings are you using? I am still experimenting to get the maximum contrast and would be very interested to hear what others have come up with (I have DVE but no measuring kit so I am doing it by eye). It is an awesome machine! :thumbsup:

    -- J
     
  5. andrzej

    andrzej
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had also two other little problems. It happened once. After switch on lamp was on but nothing on the screen and second problem after switch off lamp went off but fan didn't stop like it should after 2 minutes. I waited 10 minutes or so and pulled out the plug.
    I am using cinema mode and factory presets. I tried Avia Guide to Home Theater but only once and I'm not very familiar with it. I did not give up yet. I’ll try it later. For now even factory presets are enough for me if you watch good quality DVD in dark room. This is my first projector and it gives me a lot of pleasure.
    :)
     
  6. kia

    kia
    Standard Member

    Joined:
    Nov 25, 2004
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have also had these problems freezing when switching through modes and fan staying on after switch off.ive also had a problem once when switching it on the colours were inverted had to turn off and back on again to sort out.apart from these problems i agree it is an awsome pj
     
  7. Diablito

    Diablito
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got my H57 a while ago, and have used it for more than 250 hours, and have had no frezzes (yet) or other problems, and I'm navigating the menu and changing modes as fast as I can... And I do enjoy the great picture!!! :)

    Contact optoma or your dealer, and get a firmware upgrade for it. Hopefully it will solve the problems.
     
  8. jwm15

    jwm15
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I already have contacted Optoma. They think it is a main board issue and are going to replace it. Unfortunately they have no machines to swap (so much for the hot swap guaranty) but did say they will insure turnaround is three days. They seemed good to deal with on the phone. We'll see what happens ...

    -- J
     
  9. kia

    kia
    Standard Member

    Joined:
    Nov 25, 2004
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have mine ceiling mounted about 2 meters from were i sit and cant hear it at all :thumbsup:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice