• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

GTX 680 in sli

Hyper02

Standard Member
hello all

i got this problem with running GTX 680 in sli with 3 monitors i get about 1-5 fps i can't even get in to a game. when on the desktop its fine and loading up web sites with no problems but as soon as i load a game i get like 1-5 fps with 3 monitors running.

but if i take one of the card out and run 1 card with 3 monitors it all runs fine on every game i get about 55-60 fps

but putting the 2nd card in and run in sli with 3 monitors i get about 1-5 fps can't even load up any game :facepalm::facepalm::facepalm:

has any one had this problem or know of the problem and have a fix for this please help :smashin:

specs of pc:
CPU: AMD FX8120
Ram: 8gb
PSU: 1000 watt

Thanks guys
 

Hyper02

Standard Member
1. What model is the PSU? RADIMax RX 1000 AE 80+ gold
2. What motherboard do you use? ASUA M5A99X EVo
3. What GPU temperatures do you get with 1 card and with 2? 74C with one car then with 2 top card 78C bottem card 74C
4. Photo of your case open? why do you want a pic of my case open?
5. What FPS do you get with both cards installed but SLI disabled through the NVidia driver? I can not turn off SLI when both cards are in the pc its gos to suround and i can't take it off well there 2 cards in the pc

also the sli runs fine with 1 monitor just got the promlem with 3 :facepalm:
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom