Question GTA V Problem! (PC)

So, i bought a GTA V key from cdkeys.com. And activated the key through social club, all worked fine, went to download the launcher etc, that downloaded fine, but when i launch the launcher, it just won't connect to the social club. it keeps coming up with "Unable to access rockstar servers. Activation of GTA V requires an internet connection. blah blah blah.

I'm connected to the internet. i have tryed so many things, but it just won't connect to it.

Anyone have a fix for this? :(
 

aslird

Member
Try running both the game and rockstar social club as administrator. I had the same issue with Max Payne 3, and I think this solved it.
 

richardb70

Distinguished Member
I have googled the problem, nothing so far has worked, how do i run CMD in admin mode?

*EDIT* nvm. found out how to, and that didn't fix the problem, still doing the same thing.

as for software, i'm just using windows firewall etc.
 
Last edited:

richardb70

Distinguished Member
You're not using an antivirus package? Might be worth disabling both the AV and the firewall to see if that helps - after you've done that, re-run those commands in admin mode. If that works then you might need to add some firewall rules in.

Also some people have reported success with deleting a Rockstar Social Club folder under My Documents/Games.
 

RockSteddie

Active Member
Sorry for jumping on the back of this thread but I'm also having an issue with GTAV and thought it would be better not to start my own thread, so hope you don't mind Trickster.

I played the game no problem under Windows 7 but a few weeks ago now I upgraded to Windows 10 and ever since I can't run GTAV, all my other games are fine. Basically I start the launcher which then just crashes and never reaches the game!

I've googled the problem of course and the few fixes mentioned have not helped so just wondering if anyone on here has had a similar problem and fixed it? I know one thing to try would be to uninstall, re-download the content and re-install but at 50gb plus it's something I want to avoid if I can although I have a feeling I'm going to have to bite the bullet.
 
You're not using an antivirus package? Might be worth disabling both the AV and the firewall to see if that helps - after you've done that, re-run those commands in admin mode. If that works then you might need to add some firewall rules in.

Also some people have reported success with deleting a Rockstar Social Club folder under My Documents/Games.
Done that, still not working. same message :(
 

richardb70

Distinguished Member
Sorry mate, I think you're going to have to chat with Rockstar.
 

GMC79

Distinguished Member
Sounds odd, quite a few posts around of this at around launch date but nothing much recently. Read one guy had success after re downloading the installer (point it to gtav install so it skips an don't redownload all game stuff) and it sorted some extra dx11 stuff and worked after having same problem. Worth a go.
Seen others about changing time on computer to launch day to be before an update etc.

Hope you sort it it's an epic game.
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom