Grrrr, SkyHD HDD formatted itself :-(

Discussion in 'Sky Digital TV Forum' started by glen8, Feb 9, 2009.

  1. glen8

    glen8
    Active Member

    Joined:
    Apr 30, 2004
    Messages:
    903
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Lincoln, UK
    Ratings:
    +39
    was watching SkyOneHD lastnight at about 20:45 waiting for Lost to start. I noticed the HDD suddenly started going like the clappers for 30secs (ish) then the digibox turned itself off :confused:

    after about 2mins it came on and said No satellite signal is being recieved.

    I looked outside and noticed it had started snowing.....great, I'm going to miss Lost then :mad:

    Decided to call it a night, when I switched sky on this morning the signal was back to normal but everything in my planner and anytime has gone :mad::mad::mad::mad:

    It's a thompson box, one of the first ones released.
     
  2. Chadford

    Chadford
    Distinguished Member

    Joined:
    Mar 5, 2006
    Messages:
    5,995
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    LS6
    Ratings:
    +2,529
    Bummer, sounds like a firmware bug :mad:
    Just could be a PSU issue, have you upgraded your PSU yet?
     
  3. pogo

    pogo
    Standard Member

    Joined:
    May 2, 2005
    Messages:
    10
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This has happend to me twice in the past week although i have not lost any recordings from my planner. Anytime completly goes and all sheduled recoredings show up as failed but once deleted and resubmitted everything seams fine.

    I have a feeling it might be a firmware issue but have not heard of anyone else having the problem until i just read your post.

    Would be good to no if anyone else is also having this problem ?
     
  4. Giblets2

    Giblets2
    Active Member

    Joined:
    Jul 23, 2005
    Messages:
    2,277
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +183
    It's a known bug. When something like snow or heavy rain corrupts the signal the box can be sent a scrambled date which causes future recordings to fail ('cos it thinks the date has passed and they didn't work) and Anytime to clear (because it thinks the expiry date for the programme has been exceeded).

    Let's all hope this is fixed in the imminent EPG update so that it can tell if the date and time suddenly change by a ridiculous amount and ignore it (like they should've thought of in the first place).
     

Share This Page

Loading...