• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

grrr... ps3 switching off and the replacement :(

zvinny

Standard Member
grr... got a 360gb ps3 and 7days before warentey runs out, it started switching itself off and not coming back on, i left it for a few hours and give it a go then , after 10mins it switched off grr,,, same thing again, phoned sony they said sound like a fault with the power pack....
they came two days later picked it up 3days later again they deliverd a replacement, put her on done all the re signing in got on the network to re download my purchase's and it ******* switched off and done the same thing im yet to ring em up as it is today i got it deliverd grrr...:mad: told me replacement was next to new reconditioned
 

Samorlg

Active Member
grr... got a 360gb ps3 and 7days before warentey runs out, it started switching itself off and not coming back on, i left it for a few hours and give it a go then , after 10mins it switched off grr,,, same thing again, phoned sony they said sound like a fault with the power pack....
they came two days later picked it up 3days later again they deliverd a replacement, put her on done all the re signing in got on the network to re download my purchase's and it ******* switched off and done the same thing im yet to ring em up as it is today i got it deliverd grrr...:mad: told me replacement was next to new reconditioned

May sound silly but have you tried a different power cable in a different power socket, if that don't help then you need to send it back to Sony and bribe a 12 month warranty out of them for messing you about.
 

zvinny

Standard Member
hi m8 yea that was 1st thing i had ago at, wouldnt have none ov it i am wondering tho if it had anything to do with my electrics is it possible then to have the wrong power lead? as it fits a number ov my things and it could have one ov them in ie my bose n laptop have the same ''kettle lead'' they came and got it today... said should take a couple days for another one to be delivered to me, the guy was so sorry and helful and said its no fault ov mine... id forgot to try and sqease anything out ov them :suicide:
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom