Green tint on faces

Discussion in 'Philips TVs Forum' started by Kenzob, Dec 28, 2017.

  1. Kenzob

    Kenzob
    Novice Member

    Joined:
    Dec 28, 2017
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    Hi guys,

    I'm hoping someone can help.

    I have a 50PUS6267 tv I bought from Argos. I'm reasonably happy with it but noticed when I watch some tv programs I get a green tint on the faces.

    The best example I have is the start of the 1st episode of the crown on Netflix. All faces have a green tint when I watch it from my fire tv or the Netflix app on the tv. When I watch it on my fire stick on my Samsung tv it looks normal.

    Driving me a bit crazy. I've tried changing the hue etc but it's still visible.

    Anybody else had this issue?

    Thanks
    Ken
     
  2. Zaphod360

    Zaphod360
    Novice Member

    Joined:
    Jan 11, 2018
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Lincoln, uk
    Ratings:
    +1
    I'm having the same problem. It looks like it's a HDR issue. Unless you have the latest fire TV (the small box one with the sorry hdmi lead attached) then that won't be playing in HDR, when you switch to the TV app for Netflix it plays in HDR. Unfortunately I think HDR is a bit rubbish (at least in Netflix). When watching something in HDR you get extra options in settings. I've improved it, but not fully eliminated it. I found them by using the help function when in settings and going to HDR.

    Just out of interest, where is the hue setting, don't think I've found that one yet?
     
  3. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    8,064
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,134
    I'm having the same issue and seems to only be Netflix, especially in dark scenes. I'm off tomorrow so may spend some time looking at the options.
     
  4. Loopthrough

    Loopthrough
    Well-known Member

    Joined:
    Jul 27, 2010
    Messages:
    1,567
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    116
    Location:
    UK
    Ratings:
    +524
    Apparently this is some bug in the noise reduction. If you turn noise reduction (in all its forms) off it goes away. What HiFi saw this too.
     
  5. barijohn

    barijohn
    Active Member

    Joined:
    Apr 17, 2006
    Messages:
    336
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Rochdale
    Ratings:
    +31
    Yeah it's the ECO Mode apparently. If you go to settings - Eco Mode and turn it all off it should disappear.
     
  6. stethorn

    stethorn
    Standard Member

    Joined:
    Oct 7, 2012
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having the same issue as the others, keep seeing this eco mode but can never find it in settings. See photo for how bad the noise looks, it’s only present innHDR vivid mode, change to HDR movie and its better. Just anoying as the what tv review said hdr vivid mode was way forward
     

    Attached Files:

  7. barijohn

    barijohn
    Active Member

    Joined:
    Apr 17, 2006
    Messages:
    336
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Rochdale
    Ratings:
    +31
    You click on the Options button on the remote - then All Settings - THen you should see the ECO Options. Here you can turn it off
     

    Attached Files:

  8. stethorn

    stethorn
    Standard Member

    Joined:
    Oct 7, 2012
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Already set to off and that option has never been onnas noticed that at first.
    Once thing I am worried about is the first tv got exchanged as had a mark on, don’t remember seeing these issues but never looked . That tv had 2 promo stickers on, an energy one and a big purple one saying new for 2017. Replacement tv had 1 sticker and a screen issue so swapped it again but that one also only had the energy info sticker. Could the TVs design had been changed later in the year introducing this issue ?
     
  9. barijohn

    barijohn
    Active Member

    Joined:
    Apr 17, 2006
    Messages:
    336
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Rochdale
    Ratings:
    +31
    Hmmm doesn't sound good to me :( Mine had two stickers on it, bought it last week New for 2017 and had Energy one. However I haven't tried any HDR Netflix.... Perhaps I Should go and do that now.... Will report back.
     
  10. stethorn

    stethorn
    Standard Member

    Joined:
    Oct 7, 2012
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cheers had two of them with only one sticker, although that big purple one was a pain to remove so suspect they dropped it for that reason .
     
  11. barijohn

    barijohn
    Active Member

    Joined:
    Apr 17, 2006
    Messages:
    336
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Rochdale
    Ratings:
    +31
    Just spend 10 minutes trying Netflix on all my devices and couldn't get it to play in HDR.... Till I remembered... I haven't paid the extra cash for 4K HDR. Doh!!

    Sorry mate, I can't help you on Bright.
     
  12. stethorn

    stethorn
    Standard Member

    Joined:
    Oct 7, 2012
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No problem mate cheers for trying, you can also see the issue on YouTube content when you search for HDR then go into the hdr channel you see a short film called real 4K hdr : into quiet - short film in hdr. At the beginning with it in hdr vivid you seE all purple noise on the black. Also the video real 4K hdr : New Year’s Eve fireworks 2018’seattle looks a mess in hdr vivid. Just can’t work out what needs reducing to get rid of it, maybe I am being daft having vivid on with such dark scenes but what tv said best option was hdr vivid, hdr movie looks a lot better. Tried copying all the settings between the two but it still looks bad !
     

Share This Page

Loading...