1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Green tinge bottom left on z1

Discussion in 'Projectors, Screens & Video Processors' started by spamboy, Mar 21, 2004.

  1. spamboy

    spamboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well, as per the title, I've noticed a green tinge on the bottom left corner of the screen. Any ideas what this could be? I took my z1 apart to try to clear the dust blobs off (unsuccessfully), could my fiddling be the cause?

    What can I do to get rid of this?

    Thanks,

    SB
     
  2. -Jay-

    -Jay-
    Banned

    Joined:
    Jul 26, 2002
    Messages:
    4,882
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Kop End
    Ratings:
    +135
    My Z1 is mounted upside down and has a green tint in the top left and bottom right, plus a purple tint top right bottom left.
    It's been away for repair but came back the same :(
    It's now with someone else being repaired but one thing i know is that it's not dust on mine anyway.
     
  3. spamboy

    spamboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How much use has yours had? I wonder if it's the panels discoulouring or something. Built in obselecense I suppose...
     
  4. -Jay-

    -Jay-
    Banned

    Joined:
    Jul 26, 2002
    Messages:
    4,882
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Kop End
    Ratings:
    +135
    120 hours thats nothing really & i shouldn't be having this :(
    I just want to watch some films :laugh:
     
  5. spamboy

    spamboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That really is nothing. If mine were still in the warranty period, I'd definitly send it back.
     
  6. -Jay-

    -Jay-
    Banned

    Joined:
    Jul 26, 2002
    Messages:
    4,882
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Kop End
    Ratings:
    +135
    I should have it back this week so i'll let you know if it's fixed and what they've done to it.
     
  7. spamboy

    spamboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, that'd be great. I heard that some AE100's had similar problems and had the panels replaced even out of warranty... I can but hope.
     

Share This Page

Loading...