• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Green Spots/trail appears with Denon A1XV...

M

monotone

Guest
Hi... just got myself the Denon A1XV

When connecting the HD plasma & DVD via DVI, the picture has green spots and trails in the brighter part of the picture...

Did I set up anything wrong?

Cheers!
 

binbag

Active Member
You got sparklies! How long is your cable?
 
M

monotone

Guest
Cable is only 3m... previously used with my powerbook-plasma via DVI (same cable) no prob.

Still the cable's fault?
 

binbag

Active Member
Possibly (& its the easiest thing to swap out). What is the display and what resolution are you trying to show?
 
M

monotone

Guest
Tried various output... (pref 1080i) since that's what the Plasma's DVI is for (1365X768)... but all showed green spots/trails in the bright areas of the picture...
 
M

monotone

Guest
Just watched it on component and it's total fine... any other ways to rectify the DVI problem? even with green spots/trails, the picture via DVI is a pretty huge improvement over component... help! :)
 

binbag

Active Member
Which model plasma?
 

binbag

Active Member
I'd say try another cable.
 
M

monotone

Guest
Dealer gave an audioquest DVI... no change. Fustrating that the mac DVI worked perfectly with the plasma, and a top range DVD player doesnt. Anyone experienced similar prob?
 

binbag

Active Member
Try asking in the plasma section. Maybe somebody has had a similar experience.
 
M

monotone

Guest
Kind of a relief, the player has been found faulty. To be replaced by Denon with a new player.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom