Question Green bars while streaming Netflix?

Wafflez

Novice Member
I just bought an R6 series 55" 4k Ultra HD television (55R6090G5) yesterday but having issues from the start. We fired it up, created a Roku account, linked the wifi, and started right with Netflix. We watched a movie (Smurfs 2) without issue but then the trouble started. Coincidence maybe, but it was only happening with non-cartoon shows. When you click on a show for details it's fine, but once you push play, the N logo was greenish with normal black background and once the show starts the entire screen is a haze of greens (vertical bars?) and you can't make out any image on the screen. Audio is fine. Tried to search online but can't really find this exact issue. It's not a solid green screen. Unplugged for 5 minutes and rebooted. Opened Netflix and it did play 3 or 4 random episodes without the green haze. Not full episodes, just starting then backing out within 10-15 seconds to keep testing. By the 5th try, it was back to this greenish haze. We logged on to Disney Plus and watched a couple shows, so far no issues there. Played on the PS4 for an hour, no issue there either.

Any ideas on why this is happening or how to fix this? Does Roku/Hisense just not play well with Netflix? Should I just swap it out for another one and see how that goes? Just seems weird to me that it has only happened on specific Netflix shows. Thanks for the help!
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom