Graphics card dies few days after I start streaming High def...Coincidence

Clsmooth391

Novice Member
I have an Pallet 8800GTX and it's been working fine for the last 4 months. However, 3 days after I stream high def using an HDMI cable (with a DVI to HDMI convertor), the graphics card shows garbage on the screen and dies. I have to wait 2 weeks for a replacement and was wondering whether anyone can shed light on this. Is it just a coincidence?
 
R

RedRooster

Guest
I have an Pallet 8800GTX and it's been working fine for the last 4 months. However, 3 days after I stream high def using an HDMI cable (with a DVI to HDMI convertor), the graphics card shows garbage on the screen and dies. I have to wait 2 weeks for a replacement and was wondering whether anyone can shed light on this. Is it just a coincidence?

Sounds like your card has "overheated". This happened to mine, a GeForce 7900, a while back. Upon investigation, the fan was not working properly causing the card to slowly cook...not good :thumbsdow
 

Clsmooth391

Novice Member
Sounds like your card has "overheated". This happened to mine, a GeForce 7900, a while back. Upon investigation, the fan was not working properly causing the card to slowly cook...not good :thumbsdow


Thanks for that. Even when there was no output on the screen, the fan was still spinning but maybe not working to it's potential.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom