1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got it

Discussion in 'Plasma TVs' started by Colonel Burton, Oct 8, 2004.

  1. Colonel Burton

    Colonel Burton
    Active Member

    Joined:
    May 31, 2004
    Messages:
    675
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sheffield
    Ratings:
    +15
    At last made me mind up and got the PW6 it arrived yesterday (thanks AV-Sales another happy customer) mounted it to the wall last night gee what a task drilling my walls :mad: anyway on to my problem I got the rgb board and the component board freeview is direct to the rgb board and must say I’m impressed with the picture :smoke: now the DVD which is a denon 2200 is connected to the component board via a Mark Grant Belden 7710A cable now my problem is the picture don’t look sharp and colours seem a bit washed out and the being of Harry Potter (the first one) it looks micro blocky just wondered if it's a setting I’ve missed in the plasma setup or is it a setting in the DVD which is also my first time using any help would be much appreciated oh and mods if this is in the wrong forum please feel free to move thanks
     
  2. Gizmo 76

    Gizmo 76
    Well-known Member

    Joined:
    Aug 17, 2003
    Messages:
    2,233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    The Apps are Calling :-S
    Ratings:
    +522
    Have you gone into your DVD Player and switched it onto Progessive Mode.

    I'm using a Denon 2900 onto the same screen and the image is stunning to say the least.

    At first it seemed grainy and washed out, but reducing the contast, tweaking other settings and then finally remembering to switch the DVD onto P.S. Mode just totally cleaned, improved and basically sorted the image.

    Giz.
     
  3. Colonel Burton

    Colonel Burton
    Active Member

    Joined:
    May 31, 2004
    Messages:
    675
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sheffield
    Ratings:
    +15
    Thanks for the reply, yeah just checked i had already set it to Progessive Mode
     
  4. Colonel Burton

    Colonel Burton
    Active Member

    Joined:
    May 31, 2004
    Messages:
    675
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sheffield
    Ratings:
    +15
    Tis strange just tried Harry Potter (the first one) through scart and the macro blocking seems to have gone, went back to component and there it is again
     

Share This Page

Loading...