Question Google search is not full screen (disable mobile freindly)

mistikempire

Active Member
Im not sure how it happened, but whilst using my ipad this evening, i went onto google, which the page appeared fine, full size on my ipad mini...i then tried to search for something and the page appeared centre of my ipad screen.

It doesnt go full size, an i am not sure what to do as iv tried everything i can think of.
Every other site works fine, soon as you open it, goes into full width of the screen.

I have also just found out that, this is something google bastards have implemented, an its called mobile freindly, please someone help me find a way to disable this crap.

Here is an image of what i mean ....Please see below
 

Attachments

Last edited:

mistikempire

Active Member
Okay the solution people just incase anyone is stuck, is to literally press and hold the refresh button on your ipad, this will bring up a little option bar, which will pretty much say "display desktop version" etc click on that, an prob solved.
 

cedge

Active Member
Unfortunately you have to do it each time at the moment - I hope they change it back as it looks crap.
 

cedge

Active Member
It was in safari for me on my ipad.
 

mtenga

Distinguished Member
Okay the solution people just incase anyone is stuck, is to literally press and hold the refresh button on your ipad, this will bring up a little option bar, which will pretty much say "display desktop version" etc click on that, an prob solved.
Not quite problem solved for me. Even when you get the desktop verdion back it is still centred and doesn't fill the screen. Just a mess at the moment.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom