Glitchy pictures on sky+ service

Discussion in 'Sky Digital TV Forum' started by sp33dy, Jul 20, 2005.

  1. sp33dy

    sp33dy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    For a start, I must say sorry. I've scanned the forums here for the answer to my questions, but I really can't fathom which is the right one. I'm very techy, but still lost in some of the terminoloy here.

    I've had a sky+ installation now for around a year. I've just received the letter asking if I want the extended warrantee (I didn't intend too, anyone out there think I should?).

    After two or three weeks of having the installation in, we started noticing the picture would jump now and again. It'd usually be worse from either a recording or a nearly live recording. However, it would also jump and breakup whilst whatching a live feed.

    Sky managed to help me to get it fixed by using the 'service 4 0 1 select' menu and performing a reset on the drive etc. This lasted for a good 10 months (with a very rare blip! the sound would become out of synch occassionally, to which I had to perform a power down/up).

    The problem seems to be back! With a vengence and with the guarantee due to run out, I'm concerned. I've been waiting for the guarantee to run out before considering upgrading the hard drive to a larger capacity (I think 120GB is an option, it has a 40GB at the moment).

    Would the upgrade help? Is it likely to be something else? I'm not sure what a LNB is, but I know I have two. Here are some specifics about my box:

    V2 I think : (Card on left and play lights etc in middle).

    LNB1: Sig strength always 50%
    Sig quality always 50%

    LNB2: Sig strenght always 50%
    Sig quality around 60%

    Pace
    Model number 3.024
    Version 9F2105
    Op Sys 1.31A8
    EPG Software Sky+ 1.28.d

    LNB Low 9.75
    High 10.60
    Power Supply on
    22khz cmd on

    Any help or suggestion would be great. Thanks for your time and trouble.
     
  2. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    The signal strength and quality is quite low for a V2 Pace. Should be closer to 80% strength, and 70% quality. Assuming this was measured on a fine sunny day, this doesn't give you much room for manoeuvre when the weather turns bad. You should get your dish alignment and LNB checked.
     
  3. sp33dy

    sp33dy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nick,

    You're right. I'm being a bit of a berk. I'm near portsmouth and its very over cast today. I failed to mention that when it rains, the signal get's worse as you can imagine. I often lose the signal completely if there is even a sign of a thunder storm (you can imagine our annoyance during wimbledon). I assume this is normal?

    Regards

    Sp33dy
     

Share This Page

Loading...