1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ghosting (sony 32ls60)

Discussion in 'TVs' started by T1969, Aug 27, 2002.

  1. T1969

    T1969
    Active Member

    Joined:
    Aug 21, 2001
    Messages:
    132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South East
    Ratings:
    +4
    Hi, my sony 32ls60 shows sometimes on bbc1, 2 and ITV1 very minor ghosting around the characters only. My picture source is via cable (ntl top box) The picture is generally all round very good but maybe i am being picky that a £1200 100hz tv should produce a very minute ghosting.

    I am new to 100hz and am getting used to the picture daily. Other than this very minor gripe the set is excellent.
    Does anyone else suffer this or is this normal with sets of this quality?

    Many thanks in advance.

    :rolleyes:
     
  2. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have the 28" of this set. Here's what you wanna do:
    1. Use RGB (AV1 or AV2)
    2. Use a good quality Scart cable (gold plated, oxygen-free, individually shielded)
    3. Turn the sharpness setting down to reduce ringing
    4. Sit further back from the TV
      [/list=1]

      If the above doesn't work, then it must be NTL, seeing as you say the problem is only specific to certain channels on NTL.
     
  3. T1969

    T1969
    Active Member

    Joined:
    Aug 21, 2001
    Messages:
    132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South East
    Ratings:
    +4
    Thanks, I will contact Ntl to see if they can assist. my dvds are conected via s-video with an ixos cabel and produce excellent clear pictures (i had to connect via s-vid as rgb produced slight picture shake sometimes). The sharpness has been turned down slightly.

    Regards
     
  4. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You don't sound worried about that... :confused: Is that a problem with your DVD player outputting RGB that you are aware of then? You shouldn't have any picture shake on the LS60 on any of the AV inputs. It might be caused by interference from nearby electrical equipment.

    I don't have NTL, so I'm sorry I couldn't help more with that.

    You might want to experiment with turning the contrast down a bit as well. The defaults are too high. Try 4 or 5 notches down from maximum.
     
  5. T1969

    T1969
    Active Member

    Joined:
    Aug 21, 2001
    Messages:
    132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South East
    Ratings:
    +4
    the picture shake i refer to only appeared on certain scenes (ie in shrek where he wrestles the guards and its always the same scenes) and it only shakes a small propotion of the colour in the screen. It is very hard to describe. I think it is the dvd player (samsung m105i. 1st player released not the new versions) I will turn down contrast from max as you suggest. Any other ideas would be welcome.

    PS thats some dvd collection you have...........:eek: :eek: :eek:
     
  6. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I turned off the Noise Reduction on my set as well - it made VCR (composite) and analogue terrestrial input look very soft.
    I like my movies :D
     
  7. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...