1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ghosting problem won't go away

Discussion in 'Plasma TVs' started by nobbydog, Jan 15, 2004.

  1. nobbydog

    nobbydog
    Standard Member

    Joined:
    Jun 19, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comfy basket in the utility room
    Ratings:
    +2
    Can anyone offer any advice on ghosting and how to get rid of it? I get the usual inconsistency from the various Sky channels, but the ghosting is there all the time. The best test, without looking at the channels themselves, is that it can be seen affecting the text in the tv guide menu's. I assume ghosting is a faint dark line/shadow to the right of all text and images. I would like to explore picture improvements with JS RGB/VGA, Mark Grant power cables etc but see little point until I can get over this problem first.

    By the way, my scart lead runs up the wall approx. 2 feet from the power cable to the plasma, and I've fitted all the ferrite rings I can lay my hands on to the cable, guessing that it might reduce interference.:confused: :confused:
     
  2. nobbydog

    nobbydog
    Standard Member

    Joined:
    Jun 19, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comfy basket in the utility room
    Ratings:
    +2
    Anybody out there with any possible solutions - please!
     
  3. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,649
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
    Probs interference - do you have any normal TV RF connectivity?

    Otherwise look at mains...try to get/borrow a mains adapter with built in shiedling/RFI protection...

    Time to unplug everything and add them back one by one to troubleshoot things...good luck :)

    JJ
     
  4. Brogan

    Brogan
    Well-known Member

    Joined:
    Oct 9, 2003
    Messages:
    7,476
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Cary, North Carolina
    Ratings:
    +481
    Is your Sky plugged directly into your plasma or is it via pass-through from another device (DVD, VCR)?

    Presumably you've tried changing the scart cable between the digibox and plasma?

    Have you also tried using a different scart socket on the digibox and plasma?

    Try changing from RGB to composite - does that make a difference?
    What about S-Video - tried that?

    I would look at the basic elements first before thinking of converters, mains cables, etc.

    If it's not a scart cable issue then have you considered it could be your digibox or plasma?
    Are you able to try another digibox from a friend perhaps?
     
  5. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    does the sky system itself suffer from chroma bug thingy.

    this shows up on text and the red dot as a shadow on the right of it. the iscan i use has a chroma filter thingy that corrects this.

    if its not that mabye lowering the sharpness setting might help.

    hope this helps
     
  6. Stephen Wilde

    Stephen Wilde
    Active Member

    Joined:
    Nov 15, 2003
    Messages:
    1,810
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +93
    Try reducing sharpness to lowest setting or switch it off altogether and report back with results.
    When I turn up sharpness it does introduce dark lines along boundaries in an attempt to increase definition. I wouldn't have described it as ghosting so I am not sure if it is what you mean.
    I await hearing.
     
  7. nobbydog

    nobbydog
    Standard Member

    Joined:
    Jun 19, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comfy basket in the utility room
    Ratings:
    +2
    Some great advice there guys. I'll go through all the options, most of which I have not tried yet.
    As soon as I'm done I'll report back for the benefit of other forum members who may have similar probs.

    This is tough stuff for a dog, you know!
     
  8. nobbydog

    nobbydog
    Standard Member

    Joined:
    Jun 19, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comfy basket in the utility room
    Ratings:
    +2
    Well, in no particular order -
    I checked the rf cable running behind the equipment, beneath the plasma, to the stb (only used to channel tv upstairs), in fact I waved the mother around the screen and the problem stayed the same, no better or worse. Tried a different scart to the Thor, exactly the same ghosting again. Tried moving various bits of kit away from the display/disconnecting, no differnence. Lowering the sharpness also has no effect. As I'm not entirely sure what the 'chroma bug thingey' is I cannot say if its that or not, but the ghosting to the right of text does show up next to the red dot on Sky.
    The only thing I cannot try at the mo is swapping for another stb.
    So, looks like a bit of a dead end.

    Is this a common problem that I'm really going to have to live with (to be fair I am being a bit picky looking for the 'Holy Grail' of picture quality) or should I consider getting someone in to have a look? Would be interested to hear other peoples experiences.

    btw I also moved the scart input board to a different slot - no change again.
     

Share This Page

Loading...