Ghosting...Plasma?

Discussion in 'Plasma TVs Forum' started by Sarah Nya, Mar 18, 2006.

  1. Sarah Nya

    Sarah Nya
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just had a customer on the phone complaining that his Telewest stb picture ghosts a lot and has a poorer picture than using his old TV ariel but this is only when using his Plasma!

    Any reason why this should be or has he just got a cheapo Plasma? Just curious thats all, I put him through to our service centre in the end but I doubt it is a fault.
     
  2. Peabo

    Peabo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's a common cheapo-plasma problem.
     
  3. Dom996

    Dom996
    Active Member

    Joined:
    Jun 3, 2005
    Messages:
    1,061
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +29
    I second that as I use NTL, (oh and Peabo) through a PWD6 as well. No such problem I'm happy to say.
     
  4. Teccy Toker

    Teccy Toker
    Standard Member

    Joined:
    Dec 16, 2004
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Maybe the customer has his STB set for composite output.
    In the STB options menu get him to set it for RGB output (if it's the same as a NTL STB).
    TT
     
  5. jonspurs

    jonspurs
    Active Member

    Joined:
    Dec 13, 2005
    Messages:
    723
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +44
    What plasma is it, by the way?

    Jon
     

Share This Page

Loading...