Ghost/blocky lines on Xbox360

EllsinoreOutlaw

Novice Member
Hi I need figuring the problem out. Not sure it's the xbox360 itself or something else. First I'll list what I have.

Xbox360 slim - over year old
Vizio E3D470VX theater 47in 3D LCD HDTV - not even week old
6ft 1.8m HDMI cable that provide 1080p and Ethernet connectivity
Games are - MW3 and Battlefield 3

On the xbox360s settings on 1080i

I been see a lot now of those metal ghosting/blocky lines where metal and shadows are from the distance on the game and up close. And curtain light peeking through trees, walls, smoke, and shadows. They all blocky too. Anyone have any idea what's wrong? Could it be the Xbox hardware?
 

DJSigma

Banned
Try a different HDMI cable. If it's still the same with that, try the 360 on a different TV. It could be the 360 itself, but you'll have to rule out other possible causes first.
 

Indiana Jones

Moderator
Have you calibrated your TV and turned off all the extra processes?
 

EllsinoreOutlaw

Novice Member
Indiana Jones said:
Have you calibrated your TV and turned off all the extra processes?
Not sure how to do that to get best results like in store view. Could you tell be step by step. I'm new to this HDTV stuff.
 

EllsinoreOutlaw

Novice Member
DJSigma said:
Try a different HDMI cable. If it's still the same with that, try the 360 on a different TV. It could be the 360 itself, but you'll have to rule out other possible causes first.
Yes it's the same on my older 27in HDTV. The cable is brand new. You know of the best/right one to get?
 

Indiana Jones

Moderator
EllsinoreOutlaw said:
Not sure how to do that to get best results like in store view. Could you tell be step by step. I'm new to this HDTV stuff.
When you see a TV on display in store they normally have it on one of the horrible presets, properly calibrated screens can look dark and dull to some but you get used to it.

For tips I would suggest searching for your model on the HDTV section as I am sure others have already posted their settings and you can use them as a basis and then fine tune it to your environment.
 

EllsinoreOutlaw

Novice Member
Here pic showing blocky lines along the side of building, tower crane, mountain, side road, and etc. Its hard to tell from this pic, but its there.


These what my settings are current on. Anything needs to be change?
 

virtual_boy

Well-known Member
Not surprised your having picture issues using game mode, try these settings.

Picture settings:
Picture Mode: Movie
Backlight: 42
Brightness: 52
Contrast: 75
Color: 49
Tint: 0
Sharpness: 0

Size & Position:
Horiz. Position: 32
Vertical position: 16
Horizontal Size: 0
Vertical Size: 0

Color Temperature:
Color Temperature: Normal
Red Gain: 117
Green Gain: 153
Blue Gain: 147
Red Offset: 124
Green Offset: 126
Blue Offset: 123

Advanced Picture:
Smooth Motion Effect: Off
Real Cinema Mode: Off [grayed out]
Noise Reduction: Off
Color Enhancement: Off
Adaptive Luma: Off
Film Mode: Auto
Backlight Control: Off
Ambient Light Sensor: Off
 
Last edited:

DJSigma

Banned
Yes it's the same on my older 27in HDTV. The cable is brand new. You know of the best/right one to get?
That pretty much rules out the TV then. As for the cable, there's not really a "best" one to get. Over short distances, all HDMI cables perform pretty much identically and you won't notice a difference between one that's £2 and one that's £50. That said, a minority of cables are faulty and can cause display issues - I've had it happen to me and swapping the cable out for another one solved the problem.

I would definitely try another cable and if it's still no better, I'd get the console replaced under warranty. If you bought it from a shop, you could ask if they can test it on a TV in store to see how it looks there.
 

niall campbell

Novice Member
Your xbox should be set to 1080p as your tv is that.

Is your xbox on 50hz or 60hz

What about your rest of xbox settings for the picture ??

Your tv & xbox should be set to 16:9 and not auto !!! Your tv might be zooming in.

Your backlight & contrast seem awfully high. In every game more or less in video set up is a brightness control.

Another thing you could try is stick in a star wars dvd and go through the THX set up. However this may make the tv appear dark in normal viewing.

You will always get leakage in all games.
 

EllsinoreOutlaw

Novice Member
Not surprised your having picture issues using game mode, try these settings.

Picture settings:
Picture Mode: Movie
Backlight: 42
Brightness: 52
Contrast: 75
Color: 49
Tint: 0
Sharpness: 0

Size & Position:
Horiz. Position: 32
Vertical position: 16
Horizontal Size: 0
Vertical Size: 0

Color Temperature:
Color Temperature: Normal
Red Gain: 117
Green Gain: 153
Blue Gain: 147
Red Offset: 124
Green Offset: 126
Blue Offset: 123

Advanced Picture:
Smooth Motion Effect: Off
Real Cinema Mode: Off [grayed out]
Noise Reduction: Off
Color Enhancement: Off
Adaptive Luma: Off
Film Mode: Auto
Backlight Control: Off
Ambient Light Sensor: Off

Thanks I retried them. Seems alittle better. The only thing I didn't mess with was colors. Some of your settings was bit dark, I like my little bright than most ppl. Again thatnks, you guys been great.
 

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom