getting audio from my Optoma HD73

Hixxy9241

Active Member
took delivery of my Optoma HD73 which iv bought from a member off here and quikly set it up to ensure its all working

ive connected my laptop to it via HDMI and plugged my speakers into the laptop but no sound :blush:

is there something i need to change somewhere or wont this kind of quick setup work for audio?

i dont have a amp at present so that isnt a option
 

kbfern

Distinguished Member
Projectors do not have any audio out.Audio will need to be generated by the laptop so check the laptop settings for external speakers to make sure they are switched on.
 

Hixxy9241

Active Member
kbfern said:
Projectors do not have any audio out.Audio will need to be generated by the laptop so check the laptop settings for external speakers to make sure they are switched on.

I've been tinkering around with the settings with no joy regarding Hdmi but iv connected the laptop to the projector via Dvi and now the sounds coming through so does that mean the Hdmi lead isn't upto the job?
 

kbfern

Distinguished Member
HDMI carries audio and video DVI carries only video.

The laptop presumably has a hdmi out port which you are using to connect to the projector.The hdmi lead from the laptop to pj will carry video & audio but the HD73 along with most projectors has no onboard sound so the audio is not used.

If you are connecting speakers to your laptop I assume they are connected via the headphone out socket.You need to check the connections and settings as something is obviously wrong if you are not getting sound.Make sure the level output is not minimised or on mute.
 

Hixxy9241

Active Member
With the Hdmi connected- I've been into control panel and selected connect to a projector there's multiple options of display. If i select to only view through projector there's a moment of audio through my speakers If I play a video but then it stops
 

kbfern

Distinguished Member
What are you trying to play on the laptop, a dvd or video file on the hd or what.I can't see the pj being the problem or the hdmi cable it has to be the laptop or speakers themselves.
 

toddy28

Well-known Member
When the hdmi is connected its cutting the sound from your laptop as it thinks the hdmi is carring it to a display with sound you need to adjust your settings so the sound is not sent through the hdmi port
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom