1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

genie sub auto cutout?

Discussion in 'Home Cinema Speakers' started by andre 3000, Nov 3, 2004.

  1. andre 3000

    andre 3000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    why does the genie sub cut out in quite scenes,especially when watching digital telly at lowish volume?. apart from that it's the nuts :hiya:
     
  2. bbasra

    bbasra
    Active Member

    Joined:
    Sep 15, 2004
    Messages:
    1,593
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Hounslow
    Ratings:
    +34
    hope it's not faulty or it may be some sort of powersaving?

    Any suggestions?
     
  3. Beobloke

    Beobloke
    Active Member

    Joined:
    Aug 10, 2004
    Messages:
    1,312
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Out in the Sticks!
    Ratings:
    +65
    Do you leave the off/auto/on switch in auto? If so, try switching it to on and seeing what happens. it sounds like the auto on/off circuit could be a little under-sensitive!

    Adam.
     
  4. nicklang

    nicklang
    Standard Member

    Joined:
    Jul 6, 2004
    Messages:
    179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Newport, South Wales
    Ratings:
    +2
    Hi,
    I had a MS-906w subwoofer and it used to power off in the quiet parts, it used to make a popping sound when it did it. I sent it to MS and they replaced it, however the replacement did the same, so I sold it.
    It could have been the marantz sr6200 I was using? could it be the amp?

    Is yours popping when it powers off?
     

Share This Page

Loading...