Games not starting/crashing after new graphics card(GTX 260) installed

slackbladder

Active Member
Or to be precise, some games won't start or crash.
Some background. I used to have 2 9600GT cards in Sli. Each one was 1GB in size. I replaced them with one 896MB GTX 260. I have since found that some of my games do not start or crash to desktop whilst others are fine.
I can run Crysis Warhead, Farcry 2, Empire Total War and a few other games like Rise of Legends and UFO Afterlight. The games I can not run are Red Alert 3, Fallout 3, Saints Row 2, Fear 2 and Dawn of War II. I have a few other games I've not tried yet which may or may not work.
I have the newest driver (185.85) and have even used older drivers but I have the same problem. But I think I know what the problem is.
When I start up Dawn of War II I see the menu but where I should see the game running (I should see my character and the environment) I see in huge blurred letters 'out of vid memory'.
Now I know I have taken a cut in my overall memory from a theoretical max of 2GB to a 'mere' 896 but none of these games require that much memory. A GTX 260 with 896MB should be enough, should'nt it? So, why the error? Oh and just to note all these games have been played using my Sli 9600's before I swapped to the GTX 260.
I have a DXdiag too.

Any help would be greatly appreciated.

PS. Tried STALKER: Clear Sky and while the game runs the screen is black, as if there are no graphics displayed. The HUD is visible but nothing else. It's bizarre.
 

Attachments

  • DxDiag.txt
    33.6 KB · Views: 166

SteveU30

Distinguished Member
You don't mention if you uninstalled the old drivers first or simply installed the over the top.

If it is the latter then I would uninstall, restart, install, restart and then see what happens.

Also, if you have Nvidia NTune installed, uninstall it first before uninstalling the drivers as I had a problem with that once.

Steve
 

slackbladder

Active Member
Bingo. Thanks for that. :smashin:
 

Boon72

Active Member
ive just updated my gxf from 3870 to 4870 and despite unsitalling the drivers, i ended up gettin frustrated and reinstalled the OS from scratch :thumbsup: as some games still didnt want to play well.
 

slackbladder

Active Member
Actually, it's not perfect because for some reason Fallout 3 still won't start.
 

Paul Shirley

Active Member
Its not enough to uninstall/reinstall Nvidia drivers - their uninstaller has been horribly ineffective in every version I've tried. Uninstall, run Driver Cleaner Pro to clean out the registry, install drivers.

In the worst cases Nvidia's installer appears to check the registry instead of the checking the installed hardware and configures drivers for your old hardware - even if that hardware is no longer present!
 

slackbladder

Active Member
Okay, I've downloaded it and I'll go through it someday soon.
Fallout 3 does work now (well, with FOMM - the mod manager - and I don't think it was a driver issue) but it kept asking for a MSVCR71.DLL. I actually downloaded a copy, put it into the Fallout 3 file and it works though if I try to run from the disc it still asks for it.
Red Alert 3 also asked for this DLL so I put it into its file and it's fine. They are the only 2 games that asked for it too out of the 13 or so I have.
Anyway, thanks for all the help, it is very appreciated.:thumbsup:
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom