Game Save Won't Load?

trip

Novice Member
I've had this problem a few times now. I start up the game as normal and it attempts to load my progress so far. It stays on the black screen with the last mission name in the bottom right corner, loading up. However it doesn't load. I can tell when it's gonna happen as the hard disk light isn't flashing as much. Eventually after resetting console a few times / mutliple attempts it seems to work.

It isn't saying the save game is corrupt (on the game or in XMB) and it loads sometimes. So I wonder if its a problem with the save game or the disk or something entirely different. Disk looks pretty much perfect.

It's a weird one and I really don't want to be having to start the game 5 times each time I want to play some GTA.

Any suggestions? ;)
 

happyhiker

Active Member
I had the exact same issue last night. I had two saves of the same place inthe game, one auto one manual. I deleted the manual game save and the next one down worked, so I assumed its a corrupt save. However there are lots of posts on this and other forums saying it was something to do with PS Network last night. Apparently if you log out of PSN and don't reconnect, it all works fine. Better than deleting some of your save games, not much use if you want to play online though!
 

MattDX

Well-known Member
I had a dodgy save - I did the following and it seemed to fix it.

Move the latest save off to a mem card or usb drive.
Boot the game and it'll automatically load the previous save.
Quit game and copy the save back off the external storage (which will update it's time stamp).
Reboot game and it'll load the save.
 

g00nerz

Novice Member
Simple fix which is posted all over the place if you look for it - Disable auto-login to the PSNetwork. This solves the problem.

In game, if you want to play multiplayer just select it from your phone as usual then it will connect to PSN.

From memory - To disable auto-login, go to the rightmost icon on the PS3 menu (two smily faces), find your user account name, press triangle, choose disable auto-login.
 

Bagoose

Novice Member
I had the same - i dont use auto log-in to PSN... However I did take the disk out of the drive and replace, and it worked fine..
Do you only get it when you leave the disk in the drive when you turn PS3 off, and then restart and load game up... Try taking the game out the drive before you start playing...hope that helps!:)
 

Similar threads

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom