• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

G20 Viera Link stopped working??

handful

Active Member
I discovered this morning that my Link to Home Cinema system has gone and I can't get it working again. I have checked all the connections and settings but if I press the VIERA Link button it says that the feature is not available. It has worked perfectly for the 3 weeeks I have had the set, the only thing I may have done that could have affected it is updated the firmware to 2407 yesterday. Could be a total coincidence though. Anyone else had this issue? I can still output sound through the system btw but have to use seperate controls.:(
Thanks in advance. Will check back tonight for replies.:)
 

handful

Active Member
Ok, update in casse anyone gets the same issue. I tried everything I could, switching off, unplugging, reconnecting cables etc,etc and no joy.:confused:

Eventually I decided to try a spare HDMI cable and bingo, works perfectly again straight away:smashin:.

I suppose it's because I chose inexpensive leads as I haven't been convinced about the need for mega expensive ones. Who knows but at least it's sorted now!
 

The latest video from AVForums

Hisense U7H TV and T+A Solitaire T headphone reviews, AV/HiFi news plus, what is screen uniformity?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom