Dismiss Notice
We're migrating the forum software to the next major version and this will require the site to be down for the best part of Monday 16th.
More details here. Apologies for the inconvenience.

Question G-Sync Not Appearing in NVid CP

Discussion in 'PC Gaming & Rigs' started by Monty Burns, Aug 20, 2019.

  1. Monty Burns

    Monty Burns
    Well-known Member

    Joined:
    Jul 25, 2005
    Messages:
    3,874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Londoner living in Bahrain
    Ratings:
    +141
    Hi Guys,

    I've just bought and installed an MSI Optix MAG341CQ which I believe is on the APPROVED G-Sync/Freesync list as per the bottom of this list:

    List of MSI FreeSync Monitors Compatible with NVIDIA G-Sync - ThePCEnthusiast

    No matter what I try, I cannot get the G-Sync option to appear in the Nvidia CP.
    1. I've got an EVGA 1070
    2. I've connected DP to DP (using the Displayport cable that came with the monitor itself, is this sufficient?)
    3. I've downloaded the latest Nvidia drivers, in this case the current Beta 385.12
    4. I've enabled FS on the monitor itself and put it in Game Mode
    5. I've set the res as PC 3440x1440 100Hz in Nvidia CP (native)
    6. I'm running the latest and greatest version of Windows 10 64bit

    I've done all the usual uninstall of Nvidia/re-installs (clean) and reboots etc.

    Note - the monitor only shows as a standard PnP screen in device manager but, I'm unable to find a specific driver for this monitor on the MSI site. I've also installed the MSI Display Kit but this does not contain a driver and I can't find any additional settings that might be related to Freesync.

    Can you see anything that i've missed? Any suggestions?

    edit: SOLVED. For some bizarre reason, when I downloaded the drivers from the nvidia site yesterday, despite selecting Beta, i was presented with OLD drivers. Upgraded and now all OK.
     
    Last edited: Aug 20, 2019
  2. richardb70

    richardb70
    Distinguished Member

    Joined:
    Mar 2, 2005
    Messages:
    5,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Reading
    Ratings:
    +2,498
    Have you activated "Freesync" in the monitor itself? Might be off by default. See if that does anything.
     
  3. Monty Burns

    Monty Burns
    Well-known Member

    Joined:
    Jul 25, 2005
    Messages:
    3,874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Londoner living in Bahrain
    Ratings:
    +141
    Item 4 in my list.

    Anyway, SOLVED. For some bizarre reason, when I downloaded the drivers from the nvidia site yesterday, despite selecting Beta, i was presented with OLD drivers. Upgraded and now all OK.
     

Share This Page

Loading...