FVP-300 Error on Sharp TV

Laury Burr

Novice Member
FVP-Error on Sharp TV. (I've put this in the general section as there doesn't seem to be one for Sharp TVs.)

I know that resolving an FVP-300 error is quite commonplace but there's a difference in this case, or at least that's my perception of it. This is the situation:

We have a wifi router, and two Sharp TVs, one in the same room as the router, the other in a bedroom. The latter has no aerial connection & gets all via the internet, and it's all working fine, whereas the former does have an aerial and it's this one that has started throwing an FVP-300 error whenever we try to use any of the Freeview-delivered apps such as iPlayer or My5. We've rebooted the router and rebooted the TV but neither solved the problem. We then contacted Sharp's tech people and they said it must be a router problem because it's an FVP error code - basically, explaining that it arises because the router thinks the TV is in the wrong country.

I tried to explain to the tech person that I thought there was a logical flaw in that assumption but she didn't accept it - to be honest, it was as if she was working from a script and wasn't listening. I feel the problem must be linked to the TV for the following logic:
  • The router is accepting whatever handshake code the bedroom TV is sending it [I assume there's some sort of 'handshake' process, aka password]
  • I assume the router defines the handshake code (the password used at setup time) and therefore there's only one code for whatever devices are linked to the router
  • Therefore either the living-room TV has a false or missing code or is otherwise faulty in some way or both the router and the bedroom TV have changed the code and miraculously each came up with the identical code!
This is as far as my thoughts have taken me and now I'm stuck. Does anyone have an answer, please? (I am going to try to contact Freeview but, as you can guess from the foregoing, I don't think they'll have an answer!)
 

JayCee

Distinguished Member
Check the TV for a software update.
Since the router is in the same room as the problem TV try connecting via Ethernet.
 

Laury Burr

Novice Member
Actually we've now decided to do a factory reset - seems to have resolved the problem but of course all the apps have to be re-linked... Anyway, thanks for your help
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom