Fusion FVRT90 sound recording problems

mikedoig

Standard Member
I bought a FVRT90 from Dixons yesterday and had some problems recording things last night. I had set it to record something on BBC3 and then something later on BBC4.

It did record the progammes, but it didn't record any sound. The machine was on standby, before recordings started.

But if I try to record things when it is switched on and tuned to a channel the sound records fine. (Also some timer recordings from standby do record both video & sound)

Has anyone else had similar problems with no sound getting recorded?
 

chriszzzzzz

Active Member
Hi,
Just so you get a reply. No, mine records perfectly each time. The only fault is the known delete bug where the screen occasionally freezes during deletion process. Just switch off power and back on and it frees itself. This bug is going to be fixed soon with an OTA fix.
I Think you may have a duff one...
 
A

awhb

Guest
chriszzzzzz said:
Hi,
Just so you get a reply. No, mine records perfectly each time. The only fault is the known delete bug where the screen occasionally freezes during deletion process. Just switch off power and back on and it frees itself. This bug is going to be fixed soon with an OTA fix.
I Think you may have a duff one...
I wouldn't hold your breath! OTA updates from Fusion for the 200 have been promised as "soon" and "at the end of the month" since last year. So far though we're still waiting. :rolleyes:
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom