Full screen MediaPortal

zap

Active Member
Hi

I have been using MediaPortal for some time. But have just upgraded my HTPC with an ATI 5450 so I can get sound via HDMI. I have sound working perfectly, but am now struggling to get MediaPortal to run properly in full screen mode.

When running in windowed mode I can switch to full screen fine. But when starting in full screen Mediaportal starts as normal but the main menu screen screen only occupies about 2/3 of the full screen towards the left, leaving the desktop showing.

I have re-installed everything & get the same results. Also when trying to watch something my projector seems to have to re-sync, is this normal?

Is there anything I can try to get MediaPortal to run in full screen?

Thanks
 

scotty78

Active Member
Have you made sure you have the most up to date drivers for the 5450? I just put one in my system last week and had a very similar problem until I got the most recent drivers from the ati site. Also are you using the overscan function of the card? and duplicate desktop.
 

zap

Active Member
I was running the latest one & have just installed the driver that was released today. I am using full overscan.

I am not using duplicate desktop

Still MediaPortal is not full screen.

Thanks
 
Last edited:

scotty78

Active Member
Sounds like some sort of handshake issue. Are your displays the same resolution? my monitor is 1920 x 1080 and my pj is a 720p but I have my htpc outputting 1920 x 1080 at all times. With my own setup the newer version of the display driver seemed to solve my issue.

I know very little about graphics cards and only put the 5450 in my htpc the other week. When I had the older driver (supplied on the setup disc) I had this issue and the overscan on my pj didnt kick in until i clicked on the ati symbol on my toolbar, I didn't have to reconfigure my overscan settings just clicking to open the program configured it.

I wonder if mediaportal is starting up before your display driver gets a chance? I dunno if thats even possible. Try unticking the checkbox for mediaportal at startup, its in the general settings tab. Then reboot and see if yr pj is displaying full screen then open mediaportal manually to see if its fullscreen or not.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom