1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuji VHA30 - Should fans be working ?

Discussion in 'Plasma TVs' started by jspr, May 12, 2004.

  1. jspr

    jspr
    Member

    Joined:
    May 11, 2004
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Morpeth
    Ratings:
    +10
    Only on my third day with my new Fuji VHA30 and have found the service menu which shows the number of hours but also noticed there were options for turning on fans (currently turned off) - I also noticed the temperature was showing 42C ! Should I be worried ? There is nothing in the manual about fans (or even about the service menu).
     
  2. Urotsukidoji

    Urotsukidoji
    Member

    Joined:
    Feb 20, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Greenwich, London
    Ratings:
    +0
    The vha30 has no fans, but the software is the same for all, just ignore the options.

    Also, try turning AGC off.
     
  3. jspr

    jspr
    Member

    Joined:
    May 11, 2004
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Morpeth
    Ratings:
    +10
    Urotsukidoji

    Thanks for that - by the way I tried sending you a PM in reply to your previous question but your mailbox was full !
     
  4. Techno

    Techno
    Standard Member

    Joined:
    Nov 20, 2003
    Messages:
    312
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    How do you get in to the service menu jspr?

    Urotsukidoji - what is AGC?

    Thanks
     
  5. jspr

    jspr
    Member

    Joined:
    May 11, 2004
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Morpeth
    Ratings:
    +10
    To get into service menu on Fuji VHA30, press and hold the enter key for about 5 secs.
     

Share This Page

Loading...