1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuji S7000 Card Error - Help!!

Discussion in 'Photography Forums' started by Mark123, Mar 11, 2005.

  1. Mark123

    Mark123
    Active Member

    Joined:
    Sep 20, 2003
    Messages:
    452
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Belfast
    Ratings:
    +35
    Hi folks,

    I have just received this morning a new Fuji S7000 camera. I am having a problem with a 512mb XD card, has anyone come across similar issues:

    I have a 340mb Microdrive - Works fine
    If I insert a 512mb xd card (new - bought with camera) the camera beeps and the message 'Card Error' is displayed
    Now, if I try this card in another camera (Fuji F420) it works fine
    Also I tried a 256mb xd card (already had this card) in the S7000 and it works fine

    This leads me to think the camera is having an issue recognising larger xd cards (given that it works fine with other cards and the 512mb card works fine in another camera).

    Anyone any thoughts?

    Hope that all made sense...

    Thanks
     
  2. mr jones

    mr jones
    Standard Member

    Joined:
    Oct 23, 2004
    Messages:
    1,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    (S)cumbria, UK
    Ratings:
    +22
    try formatting the card?
     
  3. Mark123

    Mark123
    Active Member

    Joined:
    Sep 20, 2003
    Messages:
    452
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Belfast
    Ratings:
    +35
    Have already tried that - no joy
     
  4. Vection

    Vection
    Standard Member

    Joined:
    Mar 23, 2002
    Messages:
    129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Over there!
    Ratings:
    +0
    Have you switched between xd and cf in the setup menu?
     
  5. Mark123

    Mark123
    Active Member

    Joined:
    Sep 20, 2003
    Messages:
    452
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Belfast
    Ratings:
    +35
    Yip have switched - even tried with just the xd card in

    I have 2 xd cards (256mb and 512mb)

    I have 2 cameras (fuji s7000 and fuji F420)

    256mb card works in both cameras

    512mb card only works in the F420 not the S7000

    Just phoned fuji technical support - they seem to think it's a camera fault and suggest that I get it exchanged. He seemed very quick and confident to give that answer - I suspect they have come across it before.

    Strange that the other card work though...........
     
  6. Vection

    Vection
    Standard Member

    Joined:
    Mar 23, 2002
    Messages:
    129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Over there!
    Ratings:
    +0
    Thats odd but if they suggest exchanging it i guess that means there arn't any work arounds.
     
  7. Mark123

    Mark123
    Active Member

    Joined:
    Sep 20, 2003
    Messages:
    452
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Belfast
    Ratings:
    +35
    Replacement camera arrived this morning and is working perfectly - obviously was a problem with the camera.....

    I bought the camera from digital depot and must say I was very impressed with their customer service. Phoned yesterday explained the issue and that fuji recommended the camera was exchanged - replacement camera arrived this morning - couldn't ask for more than that!!!
     
  8. Vection

    Vection
    Standard Member

    Joined:
    Mar 23, 2002
    Messages:
    129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Over there!
    Ratings:
    +0
    That is excellent service. Hope the replacment works well for you.
     
  9. Crocodile

    Crocodile
    Distinguished Member

    Joined:
    Nov 4, 2002
    Messages:
    15,427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,663
    So you did it then, what do you think so far? (memory problem aside).
     
  10. Mark123

    Mark123
    Active Member

    Joined:
    Sep 20, 2003
    Messages:
    452
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Belfast
    Ratings:
    +35
    Camera is fantastic - very impressed with the quality of the pics. Haven't experimented with all the features yet but so far so good.

    Thanks very much for your help and advice....... :smashin:

    I'll have to go and learn how to take good photographs now :D - you never know I may even start submitting enteries to the photo of the month competitions
     

Share This Page

Loading...