Freeview - Loss of Sky News since retune

adriancollins

Standard Member
Hi, I have a 19" Grundig TV which does not tune in all of the UK Freeview Channels (eg Sky News etc) since the latest updates a month or two ago.

Each time we switch on the TV we have to retune the Freeview channels. Sky News does not ever seem to work at all.

We have a good aerial signal which is unchanged from when it was working before and I have tried everything to fault find from the Freeview website without success.

From the TV itself according to the Menu it is a iDTV5105 / Model ST5105 and the software is UK_20070403 - Hardware V2.1 I have tried to update the firmware in case this might resolve it, but it just fails to update? Any ideas please?

I have also followed the manual tune procedure for Freeview but it does not work, thanks

(I have also seen the following with interest but I am from a different area of the UK etc)
http://www.avforums.com/forums/freeview/1503010-freeview-loss-sky-news.html
 

JayCee

Distinguished Member
If you have a reset or "1st Time Installation" within the setup/tuning menu pick that and try again.
 

Rodders53

Distinguished Member
And it that doesn't work we need to know (roughly) where you are to work out what transmitter you are on.
 

adriancollins

Standard Member
Hi, thanks for the info guys - I have tried Factory Reset many many times to no avail thanks
Also I am based in Weston-super-Mare, Somerset - nearest transmitter is I believe. 'Mendip'

Thanks again
 

kjhskj75

Novice Member
Hi, thanks for the info guys - I have tried Factory Reset many many times to no avail thanks
Also I am based in Weston-super-Mare, Somerset - nearest transmitter is I believe. 'Mendip'

Thanks again

This issue should be resolved on 28th March when there will be another "retune event".

The group of channels including Sky News are currently on low power.
 

Rodders53

Distinguished Member
That is very interesting ? And would make sense to me....thank you for the information !!
The ArqA mux with Sky News changed frequency from ch56 to ch67 - with a power increase and change to 8k mode from 2k on 28 September.

http://search.digitaluk.co.uk/searc...ent_Sept2011_300811_Final.pdf&search_referer=

Ch67 was previously used for ArqA at Mendip (Film 4, Yesterday, ITV4) - presumably you never got those TV services before September? (They now transmit on ch52)

This is an almost identical problem to that with Tacolneston's mux moving from 61 to 68 (you linked to it in your original post). It is indicative of 'drooping' aerial gain and increased losses in cables and connections at the highest frequencies used for broadcast TV in the UK (67 & 68).

It will come good in March 2012 when the frequency will change to one below ch60 (tbc but planned as 56, originally) and at 100kW.
 
Last edited:

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Support AVForums with Patreon

Top Bottom