1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Freeview gone wrong

Discussion in 'Plasma TVs' started by Alan A, Sep 9, 2005.

  1. Alan A

    Alan A
    Standard Member

    Joined:
    Jul 7, 2004
    Messages:
    186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    anyone else having this problem or had it?
    I have the pdp-435XDE
    the four input connections are fine, analogue TV channels are fine, but freeview seems to have gone a boll33k
    I have only a quarter of the screen, the opposite is black and there are orange bands below the boxes. It wont change DTV channels and I cannot install it again
    Anyone had this problem?
    TIA
     
  2. Alan A

    Alan A
    Standard Member

    Joined:
    Jul 7, 2004
    Messages:
    186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OK,
    shut down the media box, left it off for 60 seconds and it righted itself (though the time and date had to be reset)
     
  3. kamaran

    kamaran
    Active Member

    Joined:
    Jul 20, 2002
    Messages:
    688
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +24
    weird - thanks for the info though.

    Are you happy with the screen in general?
     
  4. Alan A

    Alan A
    Standard Member

    Joined:
    Jul 7, 2004
    Messages:
    186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The screen is fantastic, I really cannot see why people complain about the blacks they are superb.
    Freeview and SKY are great, football is excellent to watch with no smearing, DVD through component is fantastic.
    All in all I am very happy with the screen
     

Share This Page

Loading...