Freesat channels not found

justforgroups

Novice Member
Hi,
AutoTune is not finding any Freesat channels on Astra 28.2E. If I change it to non-freestat, it connects to Astra 19.2E and finds over 400.

So it's a new satellite, connected to my LG TV model 49SK8100PLA. Both signal and cable strength are at 100%.
I changed the broadcast country to the UK and entered a postcode (SW1A) which was accepted (I also tried a number of others, same outcome). I selected Freesat before AutoTuning, it then connected to Astra 28.2E and goes through all the frequences, but no channels are found. As mentioned above, if I don't select Freesat (instead "other operators"), it connects to Astra 19.2E and finds over 400 channels (however they are mostly in German).

The LNB is a Labgear VK4L and says it's Freesat compatible.

I'm pretty stumped at this stage, so any ideas would be welcome! Thanks.
 

logiciel

Moderator
Hi and welcome to the forum.
Your dish - not “satellite” - is obviously not aligned correctly to 28 E so get it changed and you’ll be fine.
 

justforgroups

Novice Member
Hi and welcome to the forum.
Hi,
The dish is definitely aligned correctly. I swiveled the dish around, signals went from 0% to 100%. It's not too clear in the attachment, but that's the Astra 28.2E
 

Attachments

  • astra_28_2e.JPG
    astra_28_2e.JPG
    91.2 KB · Views: 57
  • location.JPG
    location.JPG
    293.9 KB · Views: 71
Last edited:

Monster900

Active Member
If your dish is picking up 400+ channels from astra 1 19.2E then your dish is pointing at astra 1 at 19.2E not Astra 2 at 28.2E.

The fact that there are lots of German channels just confirms your dish is pointing at the wrong satellite.
 

justforgroups

Novice Member
Hi,
But the signal for 28.2E is really strong as you can see in the attached picture.
When I moved it out of that position, the signal went to 0%
 

Monster900

Active Member
But the satellite Astra 1 at 19.2E is also a powerful transmitter. There is nothing in the attached picture which identifies the satellite that the receiver is getting its signal from.

If you are receiving German channels in non-Freesat mode your dish is pointing at Astra 1 at 19.2E not Astra 2 at 28.2E.
 

justforgroups

Novice Member
Sorry as I mentioned, it's not clear in the first picture (it's in black), but the top left says Astra 28.2E (the one with 100% signal strength). I only get channels from 19.2E when I select non-freesat option during autotune.
 

Monster900

Active Member
I suspect that because you entered a UK postcode the TV is expecting the dish to be pointing at Astra 2, 28.2E and that is what it is reporting. But the dish is clearly pointing at Astra 1, 19.E otherwise you would not be receiving the German channels in non-Freesat mode.

If you enter Germany as the country you are in it may well report the satellite as Astra1 19.2E. and it would then be correct.
 

gibbletts

Active Member
Sorry as I mentioned, it's not clear in the first picture (it's in black), but the top left says Astra 28.2E (the one with 100% signal strength). I only get channels from 19.2E when I select non-freesat option during autotune.
Do you have 2 dishes, if not then your dish is pointing to 19.2e, it's trying to populate the freesat but there's no channels there that are in the freesat list.
 

justforgroups

Novice Member
No, only one dish. Monster900 seems to be suggesting that the TV is displaying the wrong satellite name - 28.2E when it's actually 19.2E. That makes it awkward because I would adjust the dish a bit, look at the TV and see the signal for (what the TV reports) as 28.2E. But anyway I respect your guys knowledge so will give it another go tomorrow! Thanks for the help :)
 

Trollslayer

Distinguished Member
The LNB doesn't recognise satellite positions so where is this coming from?
 
Last edited:

logiciel

Moderator
As the dish is new and it’s been aligned to 19E as you confirm in your first post then the installer is responsible for getting it correctly aligned to 28E.
 

justforgroups

Novice Member
Hi everyone, thanks for your help. I got it working. There was something wrong with the satellite display on the TV I think. So I reset it back to factory defaults and tried it all again from scratch, and it works :) I selected the Astra 28E first then started adjusting the dish, and got the signal almost straight away. Have my 300+channels now!
Thanks to everyone for taking the time to help!
 

grahamlthompson

Distinguished Member
Hi,
But the signal for 28.2E is really strong as you can see in the attached picture.
When I moved it out of that position, the signal went to 0%

The box cannot tell the difference. If you are getting channels from 19.2E the dish must be aligned on 19.2E unless you have a monoblock lnb or a pair of offset lnbs.

For freesat to work properly it must be able to access the home transponder, If you are getting a UK postcode recognised you must be getting 28.2E. Guess you need to setup the receiver diseqc switching so it switches automatically to the correct orbital point for the channel it is trying to receive.
 

Monster900

Active Member
Hi everyone, thanks for your help. I got it working. There was something wrong with the satellite display on the TV I think. So I reset it back to factory defaults and tried it all again from scratch, and it works :) I selected the Astra 28E first then started adjusting the dish, and got the signal almost straight away. Have my 300+channels now!
Thanks to everyone for taking the time to help!
I'm pleased that you got it sorted.
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom