FREE Oppo and Clones Jailbreak (Discontinued)

Pavlo

Novice Member
Thank you so much Matt. Manual method worked like a charm! I have a couple more questions if you or maybe someone else knows. When I go to Network it sees my shared folders through NFS, but when I get in, it's empty. And if I go through SMB it asks username and password, even though I shared it without protection. How can I go around it? Also what is Jailbreak Overlay does? And can I install any android apps to player somehow? Thanks again!
 

Matt batley

Active Member
Thank you so much Matt. Manual method worked like a charm! I have a couple more questions if you or maybe someone else knows. When I go to Network it sees my shared folders through NFS, but when I get in, it's empty. And if I go through SMB it asks username and password, even though I shared it without protection. How can I go around it? Also what is Jailbreak Overlay does? And can I install any android apps to player somehow? Thanks again!
Please read post 1 regarding overlay and decide if you really need it. Have you left the password and user empty see if it connects that way and no to android apps. You should now have iso playback from shared folders over network and be multiregion.
 

alezv22

Member
I have an oppo 203 of US origin.
When trying the automatic or manual method, it tells me that it cannot find the firmware. Download the content of page 53, follow the steps correctly. Usb 2.0 fat32 format with data in root correctly. Does anyone have the same problem as me?

Note: I have the latest official firmware "udp20x-65-0131". Just one detail, my oppo has the region free for blurays, I think that may affect it or not, I don't know.

Thanks also in advance.
 

Matt batley

Active Member
I have an oppo 203 of US origin.
When trying the automatic or manual method, it tells me that it cannot find the firmware. Download the content of page 53, follow the steps correctly. Usb 2.0 fat32 format with data in root correctly. Does anyone have the same problem as me?

Note: I have the latest official firmware "udp20x-65-0131". Just one detail, my oppo has the region free for blurays, I think that may affect it or not, I don't know.

Thanks also in advance.
The region free device should not cause a problem there is someone in the forum who also had a multiregion device and has installed the jb
 

cle2000

Active Member
I have an oppo 203 of US origin.
When trying the automatic or manual method, it tells me that it cannot find the firmware. Download the content of page 53, follow the steps correctly. Usb 2.0 fat32 format with data in root correctly. Does anyone have the same problem as me?

Note: I have the latest official firmware "udp20x-65-0131". Just one detail, my oppo has the region free for blurays, I think that may affect it or not, I don't know.

Thanks also in advance.
Can you launch again the Auto_jb_decrypted V2.0 USA page 53, report the exact message displayed on the screen and wait for the tray opening.
Then please share the "install_jb.log" result generated into your USB drive.

Reminder : use a fresh USB drive and copy the content of Auto_jb_decrypted V2.0 USA folder directly in the root :

AutoScript folder (including files : AutoScript.TSS and jb_stk_decrypted.sh)
MAIN20XCN_RU.bin
UDP20X.bin

(readme.txt)
 

alezv22

Member
Thanks for the suggestions.

I leave a video following all the steps and I attach a screenshot with the result of the "install_jb.log".


I look forward to seeing if anyone has any suggestions. Thank you!
 

Attachments

  • 20220508_112942.jpg
    20220508_112942.jpg
    217 KB · Views: 23

Matt batley

Active Member
Thanks for the suggestions.

I leave a video following all the steps and I attach a screenshot with the result of the "install_jb.log".


I look forward to seeing if anyone has any suggestions. Thank you!

Are you using the auto jb method I'm pretty sure you need to boot oppo with USB installed for the autoscript to load you also need to wait for the tray to open if you are doing the manual method.
 
Last edited:

alezv22

Member
Are you using the auto jb method I'm pretty sure you need to boot oppo with USB installed for the autoscript to load you also need to wait for the tray to open if you are doing the manual method.
Yes, I am using the automatic method. And as shown in the video, it shows me that message and the reader opens.
I also tried the manual method, it doesn't work for me either, same poster
 

Matt batley

Active Member
Yes, I am using the automatic method. And as shown in the video, it shows me that message and the reader opens.
I also tried the manual method, it doesn't work for me either, same poster
As the instructions state have you tried starting the oppo with the usb plugged in. With the manual method did the tray open after a short while when you plugged in usb.
 

alezv22

Member
As the instructions state have you tried starting the oppo with the usb plugged in. With the manual method did the tray open after a short while when you plugged in usb.
yes, I followed the instructions.
And I also tried turning on the oppo with the usb connected (the other usb don't have anything connected, as the steps say).
 

cle2000

Active Member
All operations that you did are correct, and i'm sure that you've got a stock FW (a specific control checks that into the auto jb AutoScript).

Can you use another USB2 drive please ?
 

alezv22

Member
All operations that you did are correct, and i'm sure that you've got a stock FW (a specific control checks that into the auto jb AutoScript).

Can you use another USB2 drive please ?
I tried again using the usb on the back, same result.

I am using a 32gb 2.0 scandisk usb stick, I tried with two other pendrives, same result.

I don't understand what it can be, the pendrives work correctly and the oppo usbs also work well.

I look forward to seeing if anyone has any other suggestions.
Thank you again.
 

cle2000

Active Member
[updated] Another test : can u change Player Language, Audio Language and Disc Menu Language to English, power off, plug your USB drive and power on ?
 
Last edited:

cle2000

Active Member
i would like also to check that your stock bdpprog is exactly the same as official US one.
Use a fresh USB stick with the AutoScript attached and PM me with a share link of your bdpprog that was copied by AutoScript into the USB stick
 

Attachments

  • Retrieve bdpprog.zip
    890 bytes · Views: 22
Last edited:

alezv22

Member
I tried again using the usb on the back, same result.

I am using a 32gb 2.0 scandisk usb stick, I tried with two other pendrives, same result.

I don't understand what it can be, the pendrives work correctly and the oppo usbs also work well.

I look forward to seeing if anyone has any other suggestions.
Thank you again.
just tried.
-Change the menu in English, turn off the player, connect the usb... the same thing always happened.

-Try something else, reset everything, turn off the player, disconnect it from the power for 1 minute, connect the usb, turn on the player. The same thing always happened.

The truth is, I don't understand why I can't handle this, I continue everything as it is.

Inquiry. The only method is by usb? it is not possible capable trying by network? lowering the console by cmd and directing to the ip of the player?

If anyone has any other suggestions, I'll stay tuned. Thanks in advance.
 

cle2000

Active Member
just tried.
-Change the menu in English, turn off the player, connect the usb... the same thing always happened.

-Try something else, reset everything, turn off the player, disconnect it from the power for 1 minute, connect the usb, turn on the player. The same thing always happened.

The truth is, I don't understand why I can't handle this, I continue everything as it is.

Inquiry. The only method is by usb? it is not possible capable trying by network? lowering the console by cmd and directing to the ip of the player?

If anyone has any other suggestions, I'll stay tuned. Thanks in advance.
Did you change also Disc Menu Language and Audio Language ?
 

alezv22

Member
i would like also to check that your stock bdpprog is exactly the same as official US one.
Use a fresh USB stick with the AutoScript attached and PM me with a share link of your bdpprog that was copied by AutoScript into the USB stick
Within 45/50 minutes I send you the information.

Thank you very much for the help.
 

cle2000

Active Member
Can you choose "Region A" with your remote control and then plug the USB stick including Auto JB AutoScript ?

 

alezv22

Member
i would like also to check that your stock bdpprog is exactly the same as official US one.
Use a fresh USB stick with the AutoScript attached and PM me with a share link of your bdpprog that was copied by AutoScript into the USB stick
I share my bdpprog PM
 

alezv22

Member
Bingo ! your bdpprog is not the same than original US bdpprog.
That's the reason why the official 65-0131 US FW cannot be upgraded into your oppo
So I have no way to solve this somehow?

Can you choose "Region A" with your remote control and then plug the USB stick including Auto JB AutoScript ?

I tried this but it didn't work either.
 

cle2000

Active Member
@Oxygen who had a region free as you succesfully JB with USB method.

In your case, i suppose that the only way is to buy an usb-TTL and use MTKTOOL.
Unfortunatly, i'm not the guy who can help you on MTKTOOL.
I can only share you the link (see page 53 : MTKTOOL method)
Other guys on the forum could help i'm sure.
 
Last edited:

The latest video from AVForums

Samsung S95B QD OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel

Latest News

PSB Speakers unveils Passif 50 loudspeaker
  • By Ian Collen
  • Published
Samsung Gaming Hub goes live
  • By Ian Collen
  • Published
Huawei unveils FreeBuds Pro 2 true wireless earbuds
  • By Ian Collen
  • Published
Sony unveils Inzone gaming brand
  • By Ian Collen
  • Published
Bowers & Wilkins launches Px7 S2 wireless headphones
  • By Ian Collen
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom