foxconn NT-A3500 bios

Ghunti

Member
hello, I have an NT-A3500 and I recently tried to update the bios and it didn't work very well, it didn't restart again and I tried some methods described in this forum to reset the BIOS but without success.
I don't know what the previous bios was but I was trying to move to B11F1P09.
The problem is that I can't find the bios files anywhere on the web so I can try them all.
The NT-A3500 doesn't even try to access USB when I turn it on.
Can someone help unbricking this old machine?
Thank you very much for any help in advance.
 

Ghunti

Member
Inintially clear the CMOS by removing the CMOS battery and shorting the CLR CMOS jumper temporarily. This is sometimes needed after a BIOS update
I found this link for a BIOS update
Use this at your own risk
hello and thank you for your reply.
I already removed the battery, but i cant find the CLR CMOS jumper.
Can you confirm to me its location?
best regards
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom