FMJ CD36 problem

Discussion in 'Hi-Fi Stereo Systems & Separates' started by vkatalov, Dec 22, 2006.

Tags:
  1. vkatalov

    vkatalov
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got a problem with CD36 purchased only a half a year ago :(

    Yesterday it just stopped playing -- the only option was ejecting the disk. Now when I insert the disk, the screen shows "Loading", but it lasts forever -- Stop/Play don't work, only Eject does. That happens with all CDs.

    I've heard that such problem could be solved by "hard reset" -- is there such button somewhere on the back (I cannot see it), or probably with a special combination on remote control. Is that true, or I can only bring the player to the service? I cannot live without CD player -- well, may be just a day or two :) But according to my experience, the service is Russia usually takes a long time -- one month is not unusual (and taking in mind that we'll have holidays soon, even longer). I cannot even think about celebrating a new year without my Arcam :)

    Any suggestions? Is that a known problem with Arcam CD transport (well, probably the transport is from Philips or other manufacturer, but anyway)?
     
  2. dead of night

    dead of night
    Standard Member

    Joined:
    Nov 11, 2006
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It's been a known problem with the CD73 and CD192, a problem with the software. Arcam knows about it, give them or the dealer the serial number of your unit and they will replace it.
     
  3. vkatalov

    vkatalov
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well, there are good news and bad news :)

    I brought my player to the service, but the problem magically disappeared! And service people said that they cannot (and will not) do anything until they can see the problem. So I brought it back to the home, connected, and it works just fine so far.

    The question is: what I'm going to do when/if the problem will re-appear? Bring it to the service again, and every time when it will not work, until it will not work in the service center, too? :)
     

Share This Page

Loading...