1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flicker or just picky?

Discussion in 'Projectors, Screens & Video Processors' started by Pod, Nov 12, 2003.

  1. Pod

    Pod
    Standard Member

    Joined:
    Dec 20, 2002
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I'm relatively new to this AV lark, but last year I became proud owner of a Toshiba MT5.

    All's been plain sailing, but recently I've noticed a perceptible flicker or dimming about every 5-10 secs. Predictabley, my wife hasn't.

    Is this

    a) The bulb on the way out? (Despite being only 400 hrs out of a 'pinch-of-salt' 2000 hr life)

    b) Some form of defect showing up?

    c) Something common to all projectors, so get used to it?

    d) Evidence that I need to get a good deal less anal and start watching the movies rather than looking for problems?

    e) Something else entirely?

    Cheers
     
  2. Ricco

    Ricco
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The mercury hasn't cooled down correctly on the filament.
    This gives you intermittant switch-on and lamp flicker effect.
    Assuming you have the unit installed at the correct angle (Within manufacturers spec) and that you allow proprr cooling periods before you turn the unit back on, this your problem must be just bad luck.
    It is however a problem with the lamp.
     
  3. Pod

    Pod
    Standard Member

    Joined:
    Dec 20, 2002
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks, Ricco.
     
  4. thackl

    thackl
    Standard Member

    Joined:
    Jul 7, 2003
    Messages:
    46
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Sydney
    Ratings:
    +0
    Hi Pod,

    flicker has been an issue with many projectors and it is primarily a problem with the lamp. Companies like Sharp, Marantz etc. are exchanging bulbs for the owners concerned. Sometimes it happens right from the onset but quite often it takes 350-400 hrs for the problem to appear (like with my lamp). I have just changed it on my VP12-S2 and the flicker is gone.

    Go to this forum and search under 'Flicker' and you will find many threads dealing with this issue

    http://www.avsforum.com/avs-vb/forumdisplay.php?s=&forumid=24

    Cheers
    Tom
     

Share This Page

Loading...