• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Flashing Blue Screen +V SP box

ase001

Established Member
Every 30 seconds or so the screen flashes a blue colour, if I reboot it, its fine for a while maybe for a day or so. I proved it's not my TV because I've try other devices in the same HDMI port and I've changed the HDMI cable. I've had one box changed about 9 months ago for the same reason, now this box has started to do it. I have Tosh 37TL58 which is about 4 years old now.

Has anyone else experienced this?

Cheers
 

TheForge

Established Member
Some TVs can be set to show a blue screen when they dont detect a TV signal.

I know you are using HDMI but I had a similar problem with a standard V box over SCART, the box was set to auto detect which was causing the screen to flash blue ever few seconds.

Turning this setting off stopped the problem.

It could be a handshake problem with the HDMI link, every time it loses connection it shows the blue screen for a second.

Check for any auto detect setting on the TV and V Box.

I would also do a search for your make of TV online and see if there are any handshake issues with that model, it might have problems with certain hardware.

Hope you resolve your issue

The Forge
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom