fixing a harman kardon avr5550

Discussion in 'AV Receivers & Amplifiers' started by paulsgolding, Mar 28, 2006.

  1. paulsgolding

    paulsgolding
    Active Member

    Joined:
    Jun 18, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Hi, Does anyone know a good place near thanet that could fix it ?

    It works if you run just stereo mode (Has seperate amps) but as soon as you try and run surround it stops working and if you use test it just makes strange noises through the speakers !!

    I've disconnected everything but the speakers and then tried it first with a digital input then with a phono input. Each time it stops working in surround mode.
     
  2. RobbySpurs

    RobbySpurs
    Distinguished Member

    Joined:
    Feb 23, 2004
    Messages:
    4,727
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    London
    Ratings:
    +2,867
    Hello Paul.

    Select TV are Harman Kardon's "official" repairers. They are based in/near Bristol, and have just done an excellent job on my AVR430 which now works like new.

    Tel: 0117 977 5287.

    They sent a courier and returned it by courier, although if you are out of guarantee then you will have to pay for that. They charge £60 (or might be £40...can't remember, will check) to look at the item,and then call you with a quote and the go ahead. If you proceed they will then deduct the £60 from the cost of repairs.

    Good luck!
     
  3. RobbySpurs

    RobbySpurs
    Distinguished Member

    Joined:
    Feb 23, 2004
    Messages:
    4,727
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    London
    Ratings:
    +2,867
    Erm...isn't it meant to do that?
     
  4. paulsgolding

    paulsgolding
    Active Member

    Joined:
    Jun 18, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    :D

    really strange noises I mean, not the usual sound it used to make !!

    Thanks for the info. If there's nothing closer I'll give them a try
     
  5. deksawyer

    deksawyer
    Active Member

    Joined:
    May 26, 2005
    Messages:
    1,641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Fife, Scotland
    Ratings:
    +132
    I've had a new out of the box AVR340 do just as you describe.

    http://www.avforums.com/forums/showthread.php?t=321325

    When the test tone is selected, all I got was a fast series of bleeps in each speaker, in the order the test tone normally sounds followed by some nasty cone slap.

    I was getting no sound from any digital sources, only stereo analogue sounds were being passed through to the speakers.

    I've just had the dealer send a courier today to send it back for exchange. I personally think it's the digital proccessing side of the amp that's fooked on mine.

    I'd be interested to hear what's wrong with yours if you call Select TV.

    D.
     
  6. paulsgolding

    paulsgolding
    Active Member

    Joined:
    Jun 18, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I'll post when I find out !
     

Share This Page

Loading...