1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

first plasma and am hassling to set up - help!

Discussion in 'Plasma TVs' started by psychobod, Oct 12, 2005.

  1. psychobod

    psychobod
    Standard Member

    Joined:
    Feb 26, 2005
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Hitchin
    Ratings:
    +0
    I have scanned through various posts, and cannot find a solution, so forgive me if this has been covered already.

    I have a TH-42pwd8
    DVD component to Denon 2105 amp
    NTL box scart to JS Tech RGB to YUV converter.
    JS box to amp via YUV
    Component out of amp to plasma using component to VGA (D-sub?) connector.

    I have put this into the PC input rather than the Serial input - is this right?

    I am only getting green. Getting a signal from both DVD and the NTL feed, but both are GREEN pictures.

    I have set NTL box to RGB output, and the DVD (Panny S97) to component output.

    What have I done wrong?

    (btb - I have followed the Y, Pb/Cb, Pr/Cr to be match the green, blue, red chords on the YUV leads.

    Can anyone help?

    Ta

    :lease:
     
  2. Peabo

    Peabo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    you have to make sure that component-in is set to 'component' and not 'RGB'
     
  3. psychobod

    psychobod
    Standard Member

    Joined:
    Feb 26, 2005
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Hitchin
    Ratings:
    +0
    Ah!

    told you I was a newbie!

    Picture is no longer green.

    Face is red, though . . . :suicide:

    cheers!
     

Share This Page

Loading...