1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First DVD edit- playback problems

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by blue2555, Sep 8, 2004.

  1. blue2555

    blue2555
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,
    Please would someone please comment on the following as I am new to DVD editing.

    I have recently cut and burnt my first DVD- with a quite simple menu system- the edit is one hour in duration. In certain software programmes I get terrible fuzzy lines around images especially when there is slight cam movement. (pans etc)

    I have:
    A PC- X64 3200Mhz, 512mb, 200ghz HD,Windows XP, Firewire - Cannon 700I,
    Studio 9 (latest patch), Premeire pro, Ulead dvd movie factory, Sonic DVD burner.


    I edited my first disk from scratch with Studio 9, from DVC, one hour in lengh - simple menu. During palyback the image freezes a couple of times in the movie. Playing in Windows media player, Power DVD etc.


    My Second attempt - burnt with Sonic DVD Burner, burnt in half the time of the studio 9 attempt, but still has a fuzzy lines around the images during playback!.

    Playback in Cyberlink Power DVD and Ulead DVD player is perfect, no fuzzy lines or freezes.
    But in Windows Media Player vs 9.00 and Interactual Player vs 2.0 no freezes -but there is still fuzzy lines around images and during movement.

    Please help.

    Thank you for your time.
     
  2. torrent

    torrent
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is common and I believe is to do with the interlace mode you are shooting in playing back on a non-interlaced monitor. It is nothing to worry about (I get it too) and as you have seen you don't get it when you cut it to DVD.
     
  3. blue2555

    blue2555
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thank you for your reply.

    Is there any other reason why the image would be fuzzy during playback using Windows Media Player vs 9.00 and Interactual Player vs 2.0, While using Cyperlink DVD and Ulead movie factory- play back on a PC monitor is fine?

    Thanks.
     

Share This Page

Loading...