Firewall not turning on

Discussion in 'Microsoft Windows' started by uberammerz, Feb 26, 2013.

  1. uberammerz

    uberammerz
    Active Member

    Joined:
    Jun 20, 2009
    Messages:
    216
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stamford
    Ratings:
    +20
    Some advice please.

    I am running windows 8 with Kaspersky Internet Security, I have just noticed my action centre is telling me my firewall is turned off, but Kaspersky is telling me I am fully protected with no problems.

    I have followed the prompts to turn my firewall on, but to no avail.

    Any help would be much appreciated.

    Thanks in advance.
     
  2. Theriomophic

    Theriomophic
    Active Member

    Joined:
    Aug 9, 2004
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    Turn off and uninstall Kaspersky and stick with Microsoft Security essentials instead now called Windows Defender - it is much easier to manage and in my opinion does a superior job.

    Once you uninstall Kaspersky - go to Control Panel\System and Security\Windows Firewall and turn on if it hasn't already done so. Winkey + x to go to control panel

    Please remember to enable your antivirus if needed.

    Trev
     
    Last edited: Feb 27, 2013
  3. uberammerz

    uberammerz
    Active Member

    Joined:
    Jun 20, 2009
    Messages:
    216
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stamford
    Ratings:
    +20
    Will take your advice.

    Thanks for the reply!
     

Share This Page

Loading...