• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

firefoxs needs permission all the time

sykotik

Distinguished Member
hello,
iv just installed w7 pro and my netbook....
but everytime i run firefox .....
it keeps asking for permission?


is there any way i turn this off ...

iv try ....adding it to the firewall ...but still ask's



thnaks
 
Last edited:
D

Deleted member 30535

Guest
Do you mean the "UAC" permissions dialogue box?

4307017400_63d5e019ec_o.png


If so you have one of two options that I know of.

(1) Disable UAC on your machine altogether, or
(2) With some work following the instructions here
Selectively disable UAC for your trusted Vista applications | Microsoft Windows | TechRepublic.com
and a download from here
http://www.microsoft.com/downloads/...e9-b581-47b0-b45e-492dd6da2971&displaylang=en
you may be able to allow Firefox to gain access without a message or without compromising the rest of your system.
 

Singh400

Distinguished Member
Firefox shouldn't be asking for permissions to run, it should just run. What is it trying to do? Has it installed an update recently?
 

sykotik

Distinguished Member
i'v only just put a new os of w7, today......
so any updates.. will have come with the fresh install of firefox.

as for pic ...no it dosent look like that....
it looks like this..
e8f13570.jpg


and always ask me........each time i use it......
 

sykotik

Distinguished Member
not sure whats happen .....
but if run firefox from the desktop...it work fine..:smashin:
but from the taskbar......it asks me all the time...:confused:


not to worry ...i'll just the desktop..
 

Singh400

Distinguished Member
not sure whats happen .....
but if run firefox from the desktop...it work fine..:smashin:
but from the taskbar......it asks me all the time...:confused:


not to worry ...i'll just the desktop..
Check the shortcut properties, and click "unblock" button if it is there.
 

sykotik

Distinguished Member
Check the shortcut properties, and click "unblock" button if it is there.

i try that and untick the "run as adim" button.......:smashin:


i must of done something earlyer.......when setting up windows7 ....:confused:
but i tryd deleted firefox from the taskbar....
and insead of pinning it again to the taskbar...
i just drag it back again and both are now working fine....



fanks 2 u all...:D
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom