1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Final Fantasy R1 problems

Discussion in 'Movie Forum' started by DrScary, Oct 23, 2001.

  1. DrScary

    DrScary
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Anyone had any problems with this DVD yet.
    After a while the picture keeps freezing but the sound continues. It starts doing it towards the end of the movie in different places.
     
  2. gargoyle

    gargoyle
    Active Member

    Joined:
    Nov 8, 2000
    Messages:
    629
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    birmingham
    Ratings:
    +21
    When I watched it for the first time on saturday, there was no problem.However, watching it tonight, the film froze briefly 3 times in the first hour of the film - it was played on a samsung 709.
     
  3. Koosnaff

    Koosnaff
    Standard Member

    Joined:
    Jun 1, 2001
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Kent, UK
    Ratings:
    +0
    I have had no such problems - Wharfedale 750s
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,067
    Watched it once, Pioneer 737 - no problems
     
  5. Jenz

    Jenz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Wathed it thrice (?) on Arcam DV27, Sony 725 and Pioneer DVDRom 106. Played fine.
     
  6. KEV.G.

    KEV.G.
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    HI GUYS,
    THIS IS A FIRST FOR ME SO BEAR WITH US,
    I HAVE ALSO HAD PROBLEMS WITH THE REGION 1 EDITION OF FINAL FANTASY, PLAYED ON A MINATO DVD PLAYER IN R1 MODE THE IMAGE IS VERY JERKY AND THEN PLAYED ON A SAMSUNG 709 THE DISC LOCKED UP ON SEVERAL OCCASIONS. MAYBE IT HAS SOMETHING TO DO WITH THE AMOUNT OF CGI IN THE MOVIE, THIS IS POSSIBLY ONE OF THE PROBLEMS LOWER END DVD PLAYERS WILL START TO SUFFER FROM. STILL DISPITE THIS IT WAS STILL AN EXTREMELY ENJOYABLE MOVIE AND I SHOULD ADD SOUNDED AMAZING!!

    ALL THE BEST, KEEP UP THE GOOD WORK,
    YOURS
    KEV GREENHALGH.:D
     
  7. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,067
    I can't see how the CGI content could possibly have any effect on how the player plays the disc. The player isn't required to "interpret" CGI any differently to any other film. Actually I'd expect you to see SMOOTHER movement than on a regular NTSC DVD.

    I understand that it has been mastered directly from the Computer original - rather than telecine'd from celluloid. I suspect it has been properly converted at 30fps - and not at 24fps with pulldown. This has the beneficial effect of making movement much smoother than normal for NTSC discs.

    Your player doesn't perchance, convert NTSC to true PAL/625/50, does it? If yes, this may be the cause. If you have some switch or menu item which would tell the player to output either true NTSC/525/60 or pseudo-pal (PAL/525/60) - try doing that and playing the film again.

    Otherwise, it sounds like a player problem. Unless anyone else can throw any light......

    (By the way - typing in CAPITALS is considered the on-line equivalent of shouting. For your future reference........)
     
  8. Force Field

    Force Field
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Watched it last night for the first time on my Tosh SD2109, and apart from the usual messing about because it is an RCE disc, it played perfectly well. Picture and sound crystal clear - no probs at all. :)
     
  9. othello

    othello
    Standard Member

    Joined:
    Oct 9, 2001
    Messages:
    147
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    england
    Ratings:
    +0
    my pana rv60 played it like a dream.no probs at all.filmnot as good as i hoped though:( hope shreks better.should be here any time.:)
     

Share This Page

Loading...